他社製の端末でアプリを開くと、HMS Coreのインストールまたは更新が必要ですというメッセージが表示されます
適用製品: Smartphone
適用製品:
zoom in pic
他社製の端末でアプリを開くと、HMS Coreのインストールまたは更新が必要ですというメッセージが表示されます

問題:

  • Huaweiが開発したアプリ(HUAWEIヘルスケアなど)を他社製の端末で起動すると、HMS Coreのインストールまたは更新が必要ですというメッセージが表示されます。
  • HUAWEI AppGalleryからダウンロードした特定のアプリやゲームを実行すると、HMS Coreのインストールまたは更新が必要ですというメッセージが表示されます。
  • Huawei製端末からクローンされた特定のアプリやゲームを他社製の端末で開くと、HMS Coreのインストールまたは更新が必要ですというメッセージが表示されます。

原因:

Huaweiが開発したアプリ(HUAWEIヘルスケアなど)や、HUAWEI AppGalleryからダウンロードした特定のアプリやゲーム(Huawei製端末からクローンされたアプリやゲーム)は、Huaweiのエコシステム機能と統合されており、HMS Coreが提供するHUAWEI ID、ゲーム、ヘルスケアサービスなどの基本サービスによるサポートが必要になります。サードパーティ製モバイル端末にHMS Coreがインストールされていない場合や、バージョンが古い場合は、これらの基本サービスを利用することができません。これらのアプリやゲームを正常に動作させるために、HMS Coreのインストールまたは更新を促すメッセージが表示されます。

解決策:

  1. 端末がインターネットに接続されていることを確認してください。メッセージが表示されたら、HMS Coreをインストールまたは更新します。システムが、アプリに統合されたHuaweiのエコシステム機能を呼び出し、AppGallery サーバーを介してHMS Coreを自動的にダウンロードして、インストールまたは更新します。
  2. AppGallery をインストールしている場合は、システムが自動的にAppGalleryのHMS Core詳細ページに誘導します。インストール または 更新 をタップしてください。システムがページを案内しない場合は、AppGallery を開いて「HMS Core」を検索し、インストール または 更新 をタップしてください。

    Huawei製ではない端末の場合、HUAWEI AppGalleryがその端末用アプリストアで見つからない場合は、ブラウザでHUAWEI AppGalleryの公式ウェブサイトにアクセスし、HUAWEI AppGalleryアプリを検索してインストールしてください。

  3. HMS Coreが正常にインストールされたら、再度対象のアプリやゲームを開き、HUAWEI IDでログインしてください。

AppGallery はアプリのリリースに際し、マルウェアの検出、セキュリティの脆弱性スキャン、プライバシーの漏洩チェック、手動による実名の再認証などといった、さまざまなセキュリティチェックを含む厳格な手順を踏んでいます。HMS Coreはセキュリティチェックに合格していますので、安心して AppGallery からダウンロードしてください。

今後のFAQの改善ならびにお客様の満足度向上に役立てるため、是非ご意見をお聞かせいただきたく、アンケートにご協力くださいますようお願い申し上げます。役に立っていますか。
ご意見ありがとうございます