[HUAWEI] システムのBluetoothを使用してウェアラブルデバイスをiPhoneに接続しても、HUAWEIヘルスケア アプリに関連付けられません
適用製品:
HUAWEI TalkBand B6,HUAWEI WATCH FIT 3,HUAWEI WATCH FIT 2,HUAWEI TalkBand B3 Lite,HUAWEI WATCH GT 3 SE,HUAWEI WATCH | ULTIMATE DESIGN,HUAWEI WATCH GT 3 Pro,HUAWEI WATCH Ultimate,HUAWEI Watch,HONOR MagicWatch 2,HUAWEI WATCH GT Runner,HONOR Watch GS Pro,HUAWEI WATCH GT Cyber,HUAWEI Talkband B5,HUAWEI WATCH 4,HUAWEI WATCH GT 2 Pro,HUAWEI WATCH 3,HUAWEI WATCH 4 Pro,HUAWEI WATCH GT 2,HUAWEI WATCH GT 4,HUAWEI WATCH GT 3
適用製品:
[HUAWEI] システムのBluetoothを使用してウェアラブルデバイスをiPhoneに接続しても、HUAWEIヘルスケア アプリに関連付けられません |
HUAWEIヘルスケア アプリで 追加 または スキャン をタップすると、Bluetoothを有効にして、アプリのフィットネスデータにアクセスするための該当権限を付与することを求めるメッセージが表示されます。スマートフォンで 設定 > プライバシーとセキュリティ > Bluetooth を選択し、HUAWEIヘルスケア のスイッチをオンにします。
問題
Bluetooth接続がすでに確立済みにも関わらず、Bluetoothを使用してウェアラブルデバイス(通話をサポート)をiPhoneとペアリングするように、HUAWEIヘルスケア アプリから通知され続けます。
原因
BluetoothのiPhonesでの動作方式によるもので、設定 > Bluetooth を選択して、ウェアラブルデバイスの隣の をタップし、名前 をタップしてBluetooth名を変更してから、HUAWEIヘルスケア アプリを開いて接続を開始すると、このメッセージが表示されます。
解決策
スマートフォンのBluetoothリストでペアリングされたウェアラブルデバイスを検索し、そのウェアラブルデバイスの隣の 、名前 の順にタップし、テキストボックスの隣の削除アイコン X をタップして元の名前を表示し、その名前を保存します。そのうえで、HUAWEIヘルスケア アプリでデバイスを再度ペアリングします。
問題が解決しないか、または何らかの障害が発生した場合は、Huaweiコールセンターにご相談ください。
ご意見ありがとうございます