Nie można połączyć komputera My HUAWEI z siecią Wi-Fi |
Problem
Komputer nie może połączyć się z hotspotem Wi-Fi lub nie może połączyć się z Internetem.
Przyczyna
- Wystąpił błąd routera lub środowiska sieciowego.
- Konfiguracja sieciowa komputera jest nieprawidłowa.
- Niektóre parametry sieci mogły ulec zmianie ze względu na konflikty oprogramowania lub wskutek działania wirusów.
- Wersja sterownika karty sieciowej komputera jest zbyt wczesna i ma niestabilną wydajność, sterownik karty sieciowej został utracony lub zainstalowano nieoficjalny sterownik.
Rozwiązanie
Jeśli ikona sieci jest niedostępna w prawym dolnym rogu komputera, zapoznaj się z sekcją Brak ikony sieci na pasku zadań komputera My HUAWEI, aby rozwiązać ten problem.
- Połącz się z inną siecią i sprawdź ustawienia routera.
- Podłącz urządzenie do innej sieci lub podłącz je do hotspotu komórkowej transmisji danych w telefonie. W razie potrzeby spróbuj połączyć się z wieloma sieciami.
- Jeśli komputer może łączyć się z innymi sieciami i może uzyskać dostęp do Internetu, oznacza to, że komputer działa prawidłowo, a przyczyną problemu mogą być ograniczenia sieciowe routera. W takim przypadku wykonaj następujące czynności, aby sprawdzić ustawienia routera.
- Usuń komputer z listy zablokowanych urządzeń za pomocą aplikacji routera lub web strona zarządzania.
- Wyłącz router i modem optyczny i odczekaj od 5 do 10 minut przed włączeniem i ponownym uruchomieniem.
- Jeżeli problem nadal będzie występować, przywróć ustawienia fabryczne routera i skonfiguruj go ponownie.
Metody ustawiania listy zablokowanych, przywracania ustawień fabrycznych i ponownej konfiguracji routera różnią się w zależności od marki routera. W razie pytań dotyczących konfiguracji routera skontaktuj się ze sprzedawcą routera w celu uzyskania pomocy.
- Zapamiętaj hasło sieci i zresetuj ustawienia sieciowe komputera.
- Przejdź do opcji Losowe adresy sieciowe.
Kliknij, aby przejść do opcji Sieć i Internet
i wyłącz opcję - Wyłącz, a następnie ponownie uruchom sterownik karty sieciowej. Jeśli problem nie ustąpi, spróbuj odinstalować i ponownie zainstalować najnowszy sterownik karty sieciowej.
- Aby wyłączyć, a następnie uruchomić sterownik karty sieciowej, wykonaj następujące czynności.
- Naciśnij klawisze Win+X, aby otworzyć program Menedżer urządzeń.
- Kliknij pozycję Karty sieciowe i wybierz sterownik karty sieciowej na podstawie typu procesora. (Jako przykład użyto Intel(R) Wireless AC 9560).
- Sterownik karty sieciowej Intel: Intel(R) Wireless-AC 9560 lub Intel(R) Wi-Fi 6 AX2**.
- Sterownik karty sieciowej AMD: Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC lub Intel(R) Wi-Fi 6 AX2**.
- Sterownik karty sieciowej HUAWEI MateBook E Go: Karta sieciowa Qualcomm QCA639x Wi-Fi 6 Dual Band Simultaneous (DBS) lub Qualcomm WCN685x Wi-Fi 6E Dual Band Simultaneous (DBS) WiFiCx.
- Kliknij prawym przyciskiem odpowiedni sterownik karty sieciowej i wybierz polecenie Wyłącz urządzenie. Po wyłączeniu sterownika karty sieciowej uruchom ponownie komputer.
- Kliknij prawym przyciskiem ponownie sterownik karty sieciowej i wybierz opcję Włącz urządzenie.
- Naciśnij klawisze Win+X, aby otworzyć program Menedżer urządzeń.
- Jeżeli problem nadal będzie występować, odinstaluj i ponownie zainstaluj sterownik Wi-Fi. W tym celu wykonaj następujące czynności:
[Wymagania wstępne]
- Sprawdź, czy komputer może uzyskać dostęp do Internetu za pośrednictwem sieci przewodowej, lub użyj tetheringu przez USB z telefonem/tabletem z systemem Android. Używanie tetheringu przez USB: Połącz telefon z systemem Android z komputerem za pomocą kabla USB, w telefonie wybierz Tethering przez USB, a następnie zaczekaj, aż ikona sieci w prawym dolnym rogu komputera zmieni się na ikonę komputera. Otwórz dowolną witrynę internetową i sprawdź, czy masz dostęp do Internetu. Następnie odinstaluj i ponownie zainstaluj sterownik karty sieciowej. , włącz
- Jeśli nie możesz użyć tetheringu przez USB lub podłączyć komputera do sieci przewodowej, pobierz odpowiedni sterownik z oficjalnej witryny internetowej Huawei Consumer BG na normalne urządzenie, zapoznając się z sekcją Instalowanie sterownika na komputerze HUAWEI. Następnie wyślij sterownik do komputera za pomocą pamięci USB, przenośnego dysku twardego lub Bluetooth, aby zainstalować go na komputerze.
- Pomiń ten krok w przypadku urządzeń MateBook E 2019 i MateBook E Go.
- Odinstalowanie sterownika Wi-Fi: Kliknij prawym przyciskiem ikonę Start
na pulpicie i przejdź do opcji Menedżera urządzeń > Otwórz. Znajdź Karty sieciowe, kliknij prawym przyciskiem odpowiedni sterownik karty sieciowej (np. Intel(R) Wireless-AC 9560) i wybierz opcję Odinstaluj urządzenie. W wyświetlonym oknie dialogowym zaznacz opcję Próba usunięcia sterownika dla tego urządzenia. i kliknij opcję Odinstaluj.
- Instalacja sterownika Wi-Fi: Po odinstalowaniu sterownika uruchom ponownie komputer i podłącz go do sieci przewodowej lub bezprzewodowej. Otwórz aplikację Menedżer PC Huawei, wybierz kolejno , wybierz odpowiednią bezprzewodową kartę sieciową i kliknij AKTUALIZUJ.
- Po zaktualizowaniu sterownika Wi-Fi uruchom ponownie komputer.
- Aby wyłączyć, a następnie uruchomić sterownik karty sieciowej, wykonaj następujące czynności.
Jeżeli problem nadal będzie występować
Jeżeli problem nadal będzie występować, wykonaj kopię zapasową danych, zapisz aktywowane konto pakietu Office i użyj klawisza F10, aby przywrócić ustawienia fabryczne urządzenia. Jeżeli problem nie zostanie rozwiązany, zanieś urządzenie wraz z dowodem zakupu do autoryzowanego punktu serwisowego Huawei, aby uzyskać pomoc. (Wskazówka: Przed udaniem się do punktu serwisowego Huawei możesz zadzwonić na infolinię obsługi klienta Huawei w celu uzyskania pomocy). Dołożymy wszelkich starań, aby rozwiązać problem.