Płytka dotykowa komputera HUAWEI czasami nie reaguje na polecenia dotykowe
| Płytka dotykowa komputera HUAWEI czasami nie reaguje na polecenia dotykowe |
|
Problem |
Przyczyna |
|
|---|---|---|
|
Płytka dotykowa czasami nie reaguje na polecenia dotykowe. |
|
|
|
Menu na pulpicie nie jest wyświetlane po naciśnięciu prawego przycisku płytki dotykowej. |
Eksploracja Windows działa nieprawidłowo. |
|
|
Po tym, jak użytkownik podłączy do komputera mysz, wybierze kolejno opcje , wyłączy opcję Pozostaw płytkę dotykową aktywną po podłączeniu myszy, a następnie odłączy mysz od komputera, płytka dotykowa nie działa. |
Ten problem wynika z niezgodności programowej sterownika myszy wirtualnej innego producenta (mysz zgodna z HID). |
|
|
W nie ma opcji Płytka dotykowa. |
|
|
Rozwiązanie
- Rozwiązanie problemu 1:
- Sprawdź i włącz funkcję Płytka dotykowa.
- Naciśnij klawisze Win (
) + I, aby otworzyć okno Ustawienia (lub kliknij ikonę Windows na pulpicie i wybierz Ustawienia (
)), i wybierz opcję Bluetooth i inne urządzenia (albo Urządzenia).

- Kliknij opcję Płytka dotykowa.

- Włącz opcję Płytka dotykowa i wybierz opcję Pozostaw płytkę dotykową włączoną po podłączeniu myszy.

- Naciśnij klawisze Win (
- Kliknij prawym przyciskiem ikonę systemu Windows w lewym dolnym rogu ekranu aby otworzyć okno Menedżer urządzeń. Rozwiń kategorię Urządzenia interfejsu HID, kliknij prawym przyciskiem pozycję Płytka dotykowa zgodna z HID i wybierz opcję Włącz urządzenie z menu skrótów. Jeśli problem nadal będzie występować, kliknij prawym przyciskiem pozycję Płytka dotykowa zgodna z HID, wybierz opcję Odinstaluj urządzenie, uruchom ponownie komputer i spróbuj jeszcze raz.
- Jeśli Zgodna z HID płytka dotykowa nie jest dostępna, odłącz zasilanie i wszystkie urządzenia zewnętrzne, a następnie naciśnij i przytrzymaj przycisk zasilania przez ponad 10 sekund, aby ponownie uruchomić komputer. Jeżeli problem nie zostanie rozwiązany, zanieś urządzenie wraz z dowodem zakupu do autoryzowanego punktu serwisowego Huawei, aby uzyskać pomoc.

- Zaktualizuj oprogramowanie układowe BIOS do najnowszej wersji za pomocą aplikacji Menedżer PC Huawei.
- Przed zaktualizowaniem BIOS-u (podstawowy system wejścia/wyjścia) upewnij się, że spełniono następujące warunki:
- Bieżąca wersja BIOS-u jest starsza od wersji docelowej.
- Poziom naładowania baterii jest wyższy niż 30%.
- Komputer jest podłączony do standardowego zasilacza.
- Otwórz aplikację Menedżer PC Huawei i wybierz kolejno .

- Na liście sterowników do aktualizacji wybierz BIOS i kliknij opcję AKTUALIZUJ.

- Sprawdź i włącz funkcję Płytka dotykowa.
- Rozwiązanie problemu 2:
- Rozwiązanie problemu 3:
Naciśnij klawisze Win(
) +X. Wybierz kolejno , kliknij prawym przyciskiem Mysz zgodna z HID i wybierz polecenie Wyłącz urządzenie lub Odinstaluj urządzenie.Domyślnie system zezwala tylko na jeden sterownik myszy wirtualnej. Oprogramowanie innego dostawcy może mapować wiele sterowników mszy wirtualnej. Jeśli istnieją sterowniki myszy wirtualnej, wyłączaj je pojedynczo i sprawdzaj, czy problem został rozwiązany. Jeśli problem zostaje rozwiązany po wyłączeniu pewnych sterowników myszy wirtualnej, kliknij prawym przyciskiem problematyczne sterowniki myszy wirtualnej i wybierz polecenie Odinstaluj urządzenie.

- Rozwiązanie problemu 4:
- Kliknij prawym przyciskiem ikonę systemu Windows w lewym dolnym rogu ekranu aby otworzyć okno Menedżer urządzeń. Rozwiń kategorię Urządzenia interfejsu HID, kliknij prawym przyciskiem pozycję Płytka dotykowa zgodna z HID i wybierz opcję Włącz urządzenie z menu skrótów. Jeśli problem nadal będzie występować, kliknij prawym przyciskiem pozycję Płytka dotykowa zgodna z HID, wybierz opcję Odinstaluj urządzenie, uruchom ponownie komputer i spróbuj jeszcze raz.

- Kliknij prawym przyciskiem ikonę systemu Windows w lewym dolnym rogu ekranu aby otworzyć okno Menedżer urządzeń. Rozwiń kategorię Urządzenia interfejsu HID, kliknij prawym przyciskiem pozycję Płytka dotykowa zgodna z HID i wybierz opcję Włącz urządzenie z menu skrótów. Jeśli problem nadal będzie występować, kliknij prawym przyciskiem pozycję Płytka dotykowa zgodna z HID, wybierz opcję Odinstaluj urządzenie, uruchom ponownie komputer i spróbuj jeszcze raz.
Jeśli problem nadal będzie występować
Jeśli problem będzie nadal występować, wykonaj najpierw kopię zapasową danych, aktywuj konto Office i użyj klawisza F10, aby przywrócić urządzenie do ustawień fabrycznych. Jeśli nie uda się rozwiązać problemu, zanieś urządzenie wraz z dowodem zakupu do autoryzowanego punktu serwisowego Huawei, aby uzyskać pomoc. (Wskazówka: Przed udaniem się do punktu serwisowego Huawei możesz zadzwonić na infolinię obsługi klienta Huawei w celu uzyskania pomocy). Dołożymy wszelkich starań, aby rozwiązać problem.