Podświetlenie klawiatury laptopa HUAWEI nie włącza się
Dostępne produkty: PC
Dostępne produkty:
zoom in pic
Podświetlenie klawiatury laptopa HUAWEI nie włącza się

Te często zadawane pytania dotyczą tylko komputerów z ikoną na klawiszu F3, co oznacza, że komputery te obsługują podświetlenie klawiatury. Jeżeli na klawiszu F3 nie ma ikony , znaczy to, że podświetlenie klawiatury nie jest obsługiwane.

Problem

Podświetlenie klawiatury komputera nie włącza się.

Przyczyna

Podświetlenie mogło zostać przez pomyłkę wyłączone.

Rozwiązanie

  1. Uruchom ponownie komputer i sprawdź, czy podświetlenie klawiatury włącza się na dwie do trzech sekund, a następnie wyłącza w trakcie włączania zasilania komputera. Jeśli podświetlenie nie włącza się po uruchomieniu komputera, zanieś komputer wraz z dowodem zakupu do autoryzowanego punktu obsługi klienta Huawei, aby uzyskać pomoc.
  2. Jeśli podświetlenie klawiatury włączy się na 2–3 sekundy podczas włączania zasilania, oznacza to, że działa ono normalnie. Możesz nacisnąć klawisz F3 () na klawiaturze, aby włączyć lub wyłączyć podświetlenie i wyregulować jego jasność.

    Podświetlenie klawiatury domyślnie wyłącza się automatycznie po 15 sekundach bezczynności klawiatury, a po ponownym użyciu klawiatury jasność jej podświetlenia zostaje przywrócona do poprzedniej wartości. Jeśli chcesz zmienić czas trwania podświetlenia, zobacz artykuł Włączanie lub wyłączanie podświetlenia klawiatury i ustawianie limitu czasu podświetlenia na laptopie HUAWEI.

  3. Jeśli podświetlenia nie można włączyć lub wyregulować, naciskając klawisz F3, być może włączono ustawienie Priorytet klawiszy funkcyjnych. W takim przypadku naciśnij klawisz Fn na klawiaturze, aby włączyć wskaźnik na klawiszu, a następnie naciśnij klawisz F3 aby włączyć lub wyłączyć i dostosować podświetlenie. Szczegółowe informacje na temat ustawienia Priorytet klawiszy funkcyjnych zawiera sekcja Metoda 2 w temacie Jak korzystać z klawiszy dostępu na komputerach HUAWEI.
  4. Jeśli problem nadal będzie występować, wykonaj kopię zapasową danych i zanieś urządzenie wraz z dowodem zakupu do autoryzowanego punktu serwisowego Huawei, aby uzyskać pomoc. (Wskazówka: Przed udaniem się do punktu serwisowego Huawei możesz zadzwonić na infolinię obsługi klienta Huawei w celu uzyskania pomocy). Dołożymy wszelkich starań, aby rozwiązać problem.
Pomocne?
Dziękujemy za opinię.