Po zeskanowaniu kodu QR lub przyłożeniu telefonu do ikony Huawei Share nie jest wyświetlane okno wskazujące nawiązanie połączenia między telefonem a komputerem |
Problem:
Kiedy użytkownik skanuje kod QR lub przykłada telefon do ikony Huawei Share w celu połączenia telefonu z komputerem, nie jest wyświetlane okno wskazujące nawiązanie połączenia.
Przyczyna 1:
Wystąpił problem dotyczący funkcji Bluetooth na telefonie.
Rozwiązanie:
Na telefonie przeciągnij palcem w dół od paska stanu, wyłącz funkcję Bluetooth, a następnie włącz ją ponownie. Sprawdź, czy problem został rozwiązany.
Przyczyna 2:
Wystąpił problem dotyczący funkcji Bluetooth na komputerze.
Rozwiązanie 1:
Ponownie uruchom aplikację PC Manager.
- Kliknij prawym przyciskiem ikonę aplikacji PC Manager w prawym dolnym rogu i kliknij polecenie Exit.
- Kliknij dwukrotnie ikonę aplikacji PC Manager na pulpicie, aby ją otworzyć.
- Przyłóż obszar wykrywania NFC na telefonie do ikony Huawei Share i sprawdź, czy problem został rozwiązany.
Rozwiązanie 2:
Ponownie uruchom komputer. Przyłóż obszar wykrywania NFC na telefonie do ikony Huawei Share i sprawdź, czy problem został rozwiązany.
Rozwiązanie 3:
Zaktualizuj aplikację PC Manager do najnowszej wersji i sprawdź, czy problem został rozwiązany.
Przyczyna 3:
Wystąpił problem dotyczący wirtualnej karty sieciowej.
Rozwiązanie:
Ponownie uruchom wirtualną kartę sieciową. Aby to zrobić, wykonaj następujące czynności:
- Kliknij prawym przyciskiem ikonę systemu Windows.
- Kliknij polecenie Menedżer urządzeń, kliknij menu Widok i kliknij polecenie Pokaż ukryte urządzenia.
- Rozwiń węzeł Karty sieciowe. Sprawdź, czy są wyświetlane jakiekolwiek wyłączone wirtualne karty sieciowe. Wyłączenie wirtualnej karty sieciowej wskazuje niebieska ikona komputera z czarną strzałką skierowaną w dół. Aby włączyć wirtualną kartę sieciową, która została wyłączona, kliknij ją prawym przyciskiem i kliknij polecenie Włącz urządzenie.
Na przykład kliknij prawym przyciskiem pozycję Microsoft Wi-Fi Direct Virtual Adapter i kliknij polecenie Włącz urządzenie.
- Jeśli wszystkie karty sieciowe są włączone, wyłącz, a następnie ponownie włącz urządzenia Intel(R) WireLess-AC 9560 i Microsoft Wi-Fi Direct Virtual Adapter. Aby to zrobić, wykonaj następujące czynności:
Kliknij prawym przyciskiem pozycję Intel(R) WireLess-AC 9560 i wybierz polecenie Wyłącz urządzenie. Kliknij przycisk Tak w wyskakującym oknie. Kliknij prawym przyciskiem pozycję Intel(R) WireLess-AC 9560 i wybierz polecenie Włącz urządzenie.
- Przyłóż obszar wykrywania NFC na telefonie do ikony Huawei Share i sprawdź, czy problem został rozwiązany.