Nie można połączyć ani sparować komputera My HUAWEI z urządzeniem Bluetooth |
Problem
Komputer nie może znaleźć urządzenia Bluetooth lub się z nim sparować.
Przyczyna
- Urządzenie Bluetooth znajduje się zbyt daleko od komputera lub nie znajduje się w trybie odkrywania.
- Poziom naładowania baterii urządzenia Bluetooth jest niewystarczający lub urządzenie Bluetooth ma usterkę.
- Sterownik Bluetooth na komputerze jest wyłączony.
- Sterownik działa nieprawidłowo z powodu systemu operacyjnego Windows lub z innych powodów.
- Nie włączono funkcji Bluetooth na komputerze.
Rozwiązanie
Łączenie komputera HUAWEI z urządzeniem Bluetooth. Jeśli komputer nie może połączyć się z urządzeniem Bluetooth, wypróbuj następujące rozwiązania:
- W przypadku urządzenia Bluetooth
- Urządzenie Bluetooth musi się znajdować w odległości maksymalnie 10 metrów od komputera, a między urządzeniem Bluetooth i komputerem nie może być żadnej ściany.
- Sprawdź poziom naładowania baterii urządzenia Bluetooth.
- Zresetuj urządzenie Bluetooth i włącz tryb odkrywania w urządzeniu Bluetooth, korzystając z jego podręcznika użytkownika.
- Sparuj urządzenie Bluetooth z innym komputerem.
- Jeśli nadal nie można znaleźć urządzenia Bluetooth, może ono mieć usterkę. Skontaktuj się ze sprzedawcą urządzenia Bluetooth lub użyj innego urządzenia Bluetooth i spróbuj ponownie.
- Jeśli urządzenie Bluetooth można podłączyć do innego komputera, przywróć ustawienia fabryczne urządzenia Bluetooth i spróbuj ponownie. Aby uzyskać szczegółowe informacje na temat przywracania ustawień fabrycznych urządzenia Bluetooth, skontaktuj się z obsługą klienta marki tego urządzenia.
- W przypadku komputera
- Kliknij ikonę Start na komputerze i wybierz kolejno Odnajdywanie urządzeń Bluetooth w sekcji Ustawienia urządzenia na Zaawansowane.
Kliknij, aby przejść na ekran Bluetooth i urządzenia
. Ustaw - Kliknij ikonę Start na komputerze i wybierz kolejno Bluetooth wybierz odpowiednie urządzenie, a następnie wybierz kolejno . Następnie połącz się ponownie z urządzeniem Bluetooth. W sekcji
- Sprawdź, czy sterownik Bluetooth oraz przełącznik Bluetooth są włączone. Aby włączyć sterownik Bluetooth i łączność Bluetooth, wykonaj następujące operacje.
- Kliknij prawym przyciskiem myszy ikonę Start i wybierz kolejno Menadżer urządzeń > Bluetooth, kliknij prawym przyciskiem myszy Intel(R) Wireless Bluetooth(R) lub Realtek Bluetooth Adapter i wybierz polecenie Włącz urządzenie.
- Włącz komputer i naciśnij klawisze Win+I, aby otworzyć okno Ustawienia. Kliknij Bluetooth i urządzenia (lub wybierz Urządzenia > Urządzenia Bluetooth i inne), a następnie sprawdź, czy funkcja Bluetooth jest włączona. Wybierz kolejno i przełącz urządzenie Bluetooth do trybu odkrywania.
- Kliknij prawym przyciskiem myszy ikonę Start i wybierz kolejno Menadżer urządzeń > Bluetooth, kliknij prawym przyciskiem myszy Intel(R) Wireless Bluetooth(R) lub Realtek Bluetooth Adapter i wybierz polecenie Włącz urządzenie.
- Sprawdź, czy Usługa wsparcia Bluetooth na komputerze działa prawidłowo. Aby to zrobić, wykonaj poniższe czynności:
- Wprowadź Usługi w polu wyszukiwania i kliknij Otwórz, aby uzyskać dostęp do ekranu Usługi.
- Znajdź pozycję Usługa wsparcia Bluetooth. Jeśli stan usługi to Zatrzymano, kliknij dwukrotnie usługę.
- W wyświetlonym oknie ustaw Typ uruchomienia na Ręczny i kliknij przycisk Uruchom. Po zmianie statusu usługi na Działa kliknij przycisk OK.
- Wprowadź Usługi w polu wyszukiwania i kliknij Otwórz, aby uzyskać dostęp do ekranu Usługi.
- Sprawdź, czy komputer nie jest podłączony do zasilacza. Naciśnij i przytrzymaj przycisk zasilania, aby wyłączyć, a następnie włączyć komputer, i spróbuj ponownie.
- Odinstaluj sterownik Bluetooth z komputera i zainstaluj go ponownie za pomocą aplikacji Menedżer PC Huawei. Aby to zrobić, wykonaj poniższe czynności.
Pomiń ten krok w przypadku urządzeń HUAWEI MateBook E 2019 i HUAWEI MateBook E Go.
- Kliknij prawym przyciskiem myszy ikonę Start i wybierz kolejno Menedżer urządzeń > Bluetooth, kliknij prawym przyciskiem myszy Intel(R) Wireless Bluetooth(R) lub Realtek Bluetooth Adapter i wybierz polecenie Odinstaluj urządzenie.
- W wyświetlonym oknie dialogowym zaznacz opcję Próba usunięcia sterownika dla tego urządzenia. i kliknij opcję Odinstaluj.
- Po ponownym uruchomieniu komputera przejdź do opcji to
- Kliknij prawym przyciskiem myszy ikonę Start i wybierz kolejno Menedżer urządzeń > Bluetooth, kliknij prawym przyciskiem myszy Intel(R) Wireless Bluetooth(R) lub Realtek Bluetooth Adapter i wybierz polecenie Odinstaluj urządzenie.
- Kliknij ikonę Start na komputerze i wybierz kolejno Odnajdywanie urządzeń Bluetooth w sekcji Ustawienia urządzenia na Zaawansowane.
Jeżeli problem nadal będzie występować
Jeżeli problem nadal będzie występować, wykonaj wcześniej kopię zapasową danych, zapisz aktywowane konto pakietu Office i użyj klawisza F10, aby przywrócić ustawienia fabryczne urządzenia. Jeżeli problem nie zostanie rozwiązany, zanieś urządzenie wraz z dowodem zakupu do autoryzowanego punktu serwisowego Huawei, aby uzyskać pomoc. (Wskazówka: Przed udaniem się do punktu serwisowego Huawei możesz zadzwonić na infolinię obsługi klienta Huawei w celu uzyskania pomocy). Dołożymy wszelkich starań, aby rozwiązać problem.
Więcej informacji