Pojemność pełnego naładowania baterii mojego laptopa HUAWEI jest niższa niż pojemność projektowa po naładowaniu do 100%

Dostępne produkty: PC
Dostępne produkty:
zoom in pic
Pojemność pełnego naładowania baterii mojego laptopa HUAWEI jest niższa niż pojemność projektowa po naładowaniu do 100%

Problem

  • Użytkownik ładuje komputer do 100%, uruchamia system, uruchamia cmd.exe jako administrator, wpisuje polecenie „powercfg /batteryreport” i uzyskuje dane dotyczące baterii. W pliku battery-report.html widzi, że FULL CHARGE CAPACITY (pełna pojemność naładowania) jest niższa niż DESIGN CAPACITY (pojemność projektowa).

  • Poziom naładowania baterii nowego urządzenia wyświetla 100%, gdy jest ono w pełni naładowane. Jednak raport baterii, LuDaShi lub inne narzędzia testowe pokazują, że pojemność baterii wynosi jedynie 70–80% pojemności projektowej. A kondycja baterii jest słaba.

Przyczyna

Pojemność projektowa to wartość kalibracyjna przy założeniu standardowych warunków, natomiast pełna pojemność naładowania to wartość zmienna, zależna od warunków użytkowania baterii (takich jak temperatura). Pełna pojemność naładowania może często się zmieniać w trakcie użytkowania. Pełna pojemność naładowania może być niższa niż pojemność projektowa. Gdy bateria wykryje, że temperatura baterii przekracza 45°C, pełna pojemność naładowania może się zmniejszyć i być niższa niż pojemność projektowa. Jest to normalne zjawisko i mechanizm samoochrony baterii litowej.

Rozwiązanie

  1. Zaleca się obniżenie temperatury komputera do normalnej wartości, a następnie podłączenie go do zasilacza. Po wyświetleniu poziomu naładowania baterii jako 100% w prawym dolnym rogu ekranu, kontynuuj ładowanie przez około 2 godziny. Następnie ponownie sprawdź pełną pojemność naładowania i pojemność projektową. W ten sposób wyświetlana pełna pojemność naładowania będzie dokładniejsza.
  2. Jeśli problem nadal występuje, wykonaj kopię zapasową danych i przekaż urządzenie wraz z dowodem zakupu do autoryzowanego Centrum obsługi klienta Huawei, gdzie uzyskasz pomoc. (Wskazówka: Przed udaniem się do punktu serwisowego Huawei możesz zadzwonić na infolinię Centrum obsługi klienta Huawei w celu uzyskania pomocy). Dołożymy wszelkich starań, aby rozwiązać problem.
Pomocne?
Dziękujemy za opinię.