Po przełączeniu mojego laptopa HUAWEI w tryb uśpienia lub zamknięciu pokrywy urządzenie nagrzewa się, a jego wentylator generuje głośny dźwięk
Dostępne produkty:
PC
Dostępne produkty:
Po przełączeniu mojego laptopa HUAWEI w tryb uśpienia lub zamknięciu pokrywy urządzenie nagrzewa się, a jego wentylator generuje głośny dźwięk |
Problem
- Po przełączeniu laptopa w tryb uśpienia lub zamknięciu pokrywy urządzenie nagrzewa się, a jego wentylator generuje głośny dźwięk.
- Po zamknięciu pokrywy laptopa użytkownik umieszcza go w plecaku. Wyjmując go po upływie pewnego czasu, stwierdza, że laptop jest przegrzany.
Przyczyna
- Po przełączeniu laptopa w tryb uśpienia lub zamknięciu pokrywy urządzenie zostaje wybudzone przez oprogramowanie lub urządzenia zewnętrzne innej firmy (na przykład urządzenie Bluetooth lub mysz). W takim przypadku laptop nadal działa, powodując problemy z nagrzewaniem i głośną pracę wentylatora.
- Po umieszczeniu w plecaku laptopa z zamkniętą pokrywą i w trybie Uśpienie/ Hibernacja urządzenie wybudza się w wyniku kontaktu z przedmiotami magnetycznymi. W takim przypadku laptop nadal działa i generuje ciepło, które jednak nie może zostać rozproszone. W rezultacie laptop mocno się nagrzewa.
Rozwiązanie
Laptopy HUAWEI przechodzą przed dostawą surowe testy temperaturowe i nie stwarzają zagrożenia bezpieczeństwa. Ponadto komputer jest wyposażony w mechanizm zabezpieczający przed wysoką temperaturą. W przypadkach ekstremalnych spowoduje on automatyczne wyłączenie komputera w celu zabezpieczenia go przed uszkodzeniem.
- Aby zapobiec działaniu aplikacji w tle, odłączaj laptopa od urządzeń zewnętrznych i wyłączaj go, kiedy go nie używasz.
- Jeżeli laptop obsługujący funkcję Włączanie za pomocą pokrywy przełącza się w tryb Uśpienie/ Hibernacja, może się wybudzić w wyniku kontaktu z przedmiotami magnetycznymi. W takim przypadku zaleca się umieszczanie laptopa z dala od przedmiotów magnetycznych lub wyłączenie funkcji Włączanie za pomocą pokrywy.
- Jeżeli problem nadal występuje, wykonaj kopię zapasową danych, zapisz aktywowane konto pakietu Office i użyj klawisza F10, aby przywrócić ustawienia fabryczne urządzenia. Jeśli nie uda się rozwiązać problemu, zanieś urządzenie wraz z dowodem zakupu do autoryzowanego punktu serwisowego firmy Huawei, aby otrzymać pomoc. (Wskazówka: przed udaniem się do punktu serwisowego firmy Huawei możesz zadzwonić na infolinię serwisową Huawei dla konsumentów, aby uzyskać pomoc). Dołożymy wszelkich starań, aby rozwiązać problem.
Więcej informacji
Włączanie przechodzenia komputera do trybu uśpienia lub hibernacji
Dziękujemy za opinię.