Komputer My HUAWEI nie może nawiązać połączenia z monitorem lub projektorem w trybie przewodowym albo ekran jest czarny i nie jest wysyłany żaden sygnał po podłączeniu urządzeń w trybie przewodowym
Dostępne produkty: PC,Desktop
Dostępne produkty:
zoom in pic
Komputer My HUAWEI nie może nawiązać połączenia z monitorem lub projektorem w trybie przewodowym albo ekran jest czarny i nie jest wysyłany żaden sygnał po podłączeniu urządzeń w trybie przewodowym

Problem

Komputer nie może nawiązać połączenia z monitorem lub projektorem w trybie przewodowym albo ekran jest czarny i nie jest wysyłany żaden sygnał po podłączeniu urządzeń w trybie przewodowym.

Przyczyna

  • Połączenie zostało nieprawidłowo skonfigurowane lub nie przełączono źródła sygnału.
  • Kabel jest zbyt długi lub nie działa z tymi urządzeniami.
  • Monitor jest niezgodny z komputerem.

Rozwiązanie

  1. Podłącz komputer do urządzenia wyświetlającego w prawidłowy sposób. Podłączając kabel do gniazda, należy wybrać odpowiednie źródło sygnału wejściowego na ekranie ustawień urządzenia wyświetlającego.
  2. Sprawdź połączenie kablowe.
    1. Zalecane jest korzystanie z kabla o długości od jednego do pięciu metrów. Jeśli długość kabla przekracza 10 metrów, jakość transmisji sygnału może być niższa, czego efektem będzie czarny ekran, migotanie ekranu i niestabilność obrazu. W razie potrzeb wymień kabel na krótszy i spróbuj ponownie.
    2. Sprawdź, czy kabel nie jest poluzowany w gnieździe HDMI/MiniDP/USB-C. Jeśli tak jest, odłącz kabel i podłącz go ponownie do monitora i komputera.
    3. Zalecamy użycie standardowego kabla USB-C lub kabla DP-MiniDP w celu podłączenia monitora do portu USB-C lub DP.
    4. Interfejs HDMI komputera spełnia specyfikację HDMI 1.4b. Niektóre modele mają porty HDMI 2.0. Specyfikację HDMI można ustalić na podstawie modelu posiadanego urządzenia. Należy korzystać z kabla pasującego do specyfikacji portu.
    5. Jeśli urządzenie ma tylko porty HDMI, należy upewnić się u producenta kabla HDMI, czy kabel ten uzyskał certyfikat HDMI, albo kupić kabel HDMI 2.0 z oficjalnego źródła.
  3. Zalecamy podłączenie monitora do źródła zasilania przed podłączeniem go do komputera w celu projekcji ekranu.
  4. Odinstaluj sterownik karty graficznej i zainstaluj najnowszą wersję sterownika zintegrowanej karty graficznej. Można to zrobić w następujący sposób:
    1. Naciśnij i przytrzymaj klawisze Win+X i wybierz kolejno opcje Menedżer urządzeń > Karty graficzne. W razie potrzeby kliknij prawym przyciskiem myszy sterownik zintegrowanej karty graficznej i wybierz polecenie Odinstaluj urządzenie. W wyświetlonym oknie dialogowym wybierz pozycję Usuń oprogramowanie sterownika dla tego urządzenia i kliknij Odinstaluj.

      Sterownik zintegrowanej karty graficznej różni się w zależności od procesora.

      • Procesor Intel: Intel(R) UHD Graphics 620 lub Intel(R) Iris(R) Xe Graphics.
      • Procesor AMD: AMD Radeon(TM) Graphics
      • Pomiń ten krok w przypadku urządzeń HUAWEI MateBook E Go i HUAWEI MateBook E 2019.

    2. Uruchom ponownie komputer.
    3. Ponownie wejdź do systemu i kliknij dwukrotnie aplikację Menedżer PC Huawei, aby ją uruchomić. Wybierz kolejno Optymalizacja > Sterowniki > SPRAWDŹ, aby zainstalować sterownik karty graficznej. Po zainstalowaniu sterownika uruchom ponownie komputer i spróbuj połączyć go z monitorem.
  5. Jeśli wystąpi problem z projekcją przy użyciu kabla USB-C, użyj kabla HDMI albo portu HDMI/DP na stacji dokującej, aby połączyć komputer z monitorem, i na odwrót.
  6. Aby zmienić rozdzielczość lub częstotliwość odświeżania zewnętrznego monitora, należy wykonać następujące czynności: Naciśnij i przytrzymaj klawisze Win+I, aby otworzyć ekran Ustawienia systemu Windows, a następnie wybierz pozycje System > Ekran > Zaawansowane ustawienia wyświetlania. Wybierz wyświetlacz aktualnie podłączony do komputera i sprawdź właściwości karty graficznej. Wybierz kolejno Karta > Lista wszystkich trybów, a następnie wybierz rozdzielczość i częstotliwość odświeżania. Można obniżyć rozdzielczość i częstotliwość odświeżania odpowiednio do 1920 x 1080 i 60 Hz/30 Hz. (Jeśli w oknie Zaawansowane ustawienia wyświetlania dostępny jest tylko monitor wewnętrzny, pomiń ten krok).

    Kliknij, aby przejść do ekranu

Jeżeli problem nadal będzie występować

Jeżeli problem nadal będzie występować, wykonaj kopię zapasową danych, zapisz aktywowane konto pakietu Office i użyj klawisza F10, aby przywrócić ustawienia fabryczne urządzenia. Jeżeli problem nie zostanie rozwiązany, zanieś urządzenie wraz z dowodem zakupu do autoryzowanego punktu serwisowego Huawei, aby uzyskać pomoc. (Wskazówka: Przed udaniem się do punktu serwisowego Huawei możesz zadzwonić na infolinię obsługi klienta Huawei w celu uzyskania pomocy). Dołożymy wszelkich starań, aby rozwiązać problem.

Więcej informacji

Podłączanie komputera do innych urządzeń (takich jak ekrany zewnętrzne, projektory i telewizory)

Nie mogę połączyć komputera My HUAWEI z monitorem w trybie bezprzewodowym

Pomocne?
Dziękujemy za opinię.