Komputer My HUAWEI nie może uzyskać dostępu do Internetu po połączeniu z siecią Wi-Fi
Dostępne produkty: PC,Desktop
Dostępne produkty:
zoom in pic
Komputer My HUAWEI nie może uzyskać dostępu do Internetu po połączeniu z siecią Wi-Fi

Problem

Po nawiązaniu połączenia komputera z hotspotem ikona sieci Wi-Fi jest wyświetlana, informując o nawiązaniu połączenia, ale komputer nie może ustanowić połączenia sieciowego.

Przyczyna

  • Plik systemowy komputera został zmodyfikowany.
  • Niektóre parametry sieci mogły ulec zmianie ze względu na konflikty oprogramowania lub wskutek działania wirusów.
  • Wystąpił błąd routera lub środowiska sieciowego.

Rozwiązanie

Jeśli ikona sieci komputera wskazuje, że wystąpił błąd po przejściu do sekcji Sieć i Internet > Proxy i komputer nie może połączyć się z siecią, zapoznaj się z punktem Komputer My HUAWEI nie może uzyskać dostępu do Internetu po połączeniu z siecią Wi-Fi, aby rozwiązać problem.

  1. Aby sprawdzić ustawienia sieci komputera, wykonaj następujące czynności:
    1. Naciśnij i przytrzymaj klawisze Win+I, przejdź do opcji Ustawienia > Sieć i Internet > Proxy i wyłącz opcję Ręczna konfiguracja proxy.

      Kliknij, aby przejść do opcji Sieć i Internet > Proxy

    2. W polu wyszukiwania na pasku zadań znajdź i otwórz opcję Opcje internetowe. Kliknij Zaawansowane, wybierz opcję Użyj TLS 1.0, Użyj TLS 1.1 oraz Użyj TLS 1.2, usuń zaznaczenie opcji Użyj SSL 3.0 i Użyj TLS 1.3 i kliknij Przywróć ustawienia zaawansowane w dolnym prawym rogu okna. Następnie przejdź do opcji Zastosuj > OK, aby zapisać ustawienia i ponownie uruchom komputer.

  2. Podłącz urządzenie do innej sieci (np. hotspotu komórkowej transmisji danych w telefonie). W razie potrzeby spróbuj połączyć się z wieloma sieciami. Jeśli komputer może normalnie uzyskać dostęp do Internetu, gdy jest podłączony do innych sieci, oznacza to, że komputer działa prawidłowo, a problem może być spowodowany ograniczeniami sieciowymi routera. W takim przypadku wyłącz router i modem optyczny, podłącz ponownie do zasilania 5–10 minut później i ponownie uruchom komputer. Jeżeli problem nadal będzie występować, zalecamy przywrócenie ustawień fabrycznych routera i przeprowadzenie ponownej konfiguracji.

    Metody przywracania ustawień fabrycznych i ponownej konfiguracji routera różnią się w zależności od marki routera. W razie pytań dotyczących konfiguracji routera skontaktuj się ze sprzedawcą routera w celu uzyskania pomocy.

  3. Aby zmienić konfigurację sieci komputera, wykonaj następujące czynności:
    1. Zapamiętaj hasło sieci i zresetuj ustawienia sieciowe komputera.
    2. Odśwież pamięć podręczną DNS i wykonaj następujące czynności, aby ustawić adres IP oraz adres serwera DNS.
      1. Przejdź do Panelu sterowania w polu wyszukiwania na pasku zadań i otwórz Panel sterowania. Zmień tryb widoku panelu sterowania na Duże ikony lub Małe ikony. Następnie kliknij opcję Centrum sieci i udostępniania.

      2. Kliknij opcję Zmień ustawienia karty sieciowej, kliknij prawym przyciskiem kartę sieciową, która ma być skonfigurowana i na liście rozwijanej wybierz opcję Właściwości.

      3. Wybierz opcję Protokół internetowy w wersji 4 (TCP/IPv4) i kliknij Właściwości.

      4. Wybierz opcję Uzyskaj automatycznie adres IP, zmień ustawienie adresu serwera DNS i kliknij OK. Ponownie uruchom komputer i spróbuj jeszcze raz.
        • Jeśli opcja Uzyskaj automatycznie adres serwera DNS jest włączona, wybierz opcję Użyj następujących adresów serwera DNS i ustaw opcje Preferowany serwer DNS i Alternatywny serwer DNS odpowiednio na 114.114.114.114 i 8.8.8.8. Szczegółowe informacje można znaleźć w punkcie Ustawianie adresów serwara DNS.
        • Jeśli opcja Użyj następującego adresu serwera DNS jest włączona, wybierz opcję Uzyskaj automatycznie adres serwera DNS.

  4. Jeżeli problem nadal będzie występować, wykonaj kopię zapasową danych, zapisz aktywowane konto pakietu Office i użyj klawisza F10, aby przywrócić ustawienia fabryczne urządzenia. Jeżeli problem nie zostanie rozwiązany, zanieś urządzenie wraz z dowodem zakupu do autoryzowanego punktu serwisowego Huawei, aby uzyskać pomoc. (Wskazówka: Przed udaniem się do punktu serwisowego Huawei możesz zadzwonić na infolinię obsługi klienta Huawei w celu uzyskania pomocy). Dołożymy wszelkich starań, aby rozwiązać problem.
Pomocne?
Dziękujemy za opinię.