April

Um Ihnen ein besseres Nutzererlebnis zu ermöglichen, empfehlen wir Ihnen immer die neueste Browserversion zu verwenden.

Huawei gibt monatlich Sicherheitsupdates für Flaggschiffmodelle heraus. Dieses Sicherheitsupdate enthält Patches für Android und Huawei.

Diese Sicherheitsaktualisierung beinhaltet CVE, die im Android-Sicherheitsbulletin im April 2021 bekanntgegeben wurden.

Ernst: /

Hoch:CVE-2019-9345,CVE-2020-0261,CVE-2021-0437,CVE-2021-0400,CVE-2021-0429,CVE-2021-0431,CVE-2021-0433,CVE-2021-0435,CVE-2021-0436,CVE-2021-0438,CVE-2021-0443,CVE-2021-0444,CVE-2021-0471,CVE-2020-11308,CVE-2020-11290,CVE-2020-11309,CVE-2021-0399

Mittel:CVE-2020-0479,CVE-2020-0480,CVE-2020-0485,CVE-2020-27052,CVE-2020-0482,CVE-2020-0500,CVE-2020-0478,CVE-2020-0483,CVE-2020-0492,CVE-2020-27035,CVE-2020-0491,CVE-2020-27038,CVE-2020-0202,CVE-2020-27030,CVE-2020-27036,CVE-2020-27044,CVE-2020-27045,CVE-2020-27048,CVE-2020-27049,CVE-2020-27050,CVE-2020-27051,CVE-2020-27054,CVE-2020-0280,CVE-2020-0476,CVE-2020-27021,CVE-2020-27024,CVE-2020-27027,CVE-2020-27028,CVE-2020-27031,CVE-2020-27032,CVE-2020-27033,CVE-2020-27034,CVE-2020-27037,CVE-2020-27039,CVE-2020-27040,CVE-2020-27047,CVE-2020-27055,CVE-2020-27056,CVE-2020-27029,CVE-2019-9458,CVE-2019-9455,CVE-2020-0369,CVE-2020-0322,CVE-2020-0323,CVE-2020-0336,CVE-2020-0346,CVE-2020-0356,CVE-2020-0357,CVE-2020-0358,CVE-2020-0406,CVE-2020-0270,CVE-2020-0324,CVE-2020-0355,CVE-2020-0359,CVE-2020-0364,CVE-2020-0354,CVE-2020-0298,CVE-2020-0299,CVE-2020-0309,CVE-2020-0291,CVE-2020-0292,CVE-2020-0302,CVE-2020-0307,CVE-2020-0349,CVE-2020-0365,CVE-2020-0197,CVE-2021-0371,CVE-2021-0377,CVE-2020-25211

Niedrig: /

Bereits in vorherigen Aktualisierungen enthalten:CVE-2020-0169,CVE-2020-0170,CVE-2020-0172,CVE-2020-0171,CVE-2020-0174,CVE-2020-0173,CVE-2020-0175,CVE-2020-0201,CVE-2019-16275,CVE-2019-5489,CVE-2020-27067,CVE-2020-0486,CVE-2020-0494,CVE-2019-9447,CVE-2019-9450,CVE-2020-0296,CVE-2020-0297,CVE-2020-0343,CVE-2020-0279,CVE-2020-0314,CVE-2020-0351,CVE-2020-0353,CVE-2020-0362,CVE-2020-0271,CVE-2020-0265,CVE-2020-0269,CVE-2020-0327,CVE-2021-0382,CVE-2021-0375,CVE-2020-0025,CVE-2021-0378,CVE-2021-0379,CVE-2021-0380,CVE-2021-0381,CVE-2021-0383,CVE-2021-0385,CVE-2021-0386,CVE-2021-0387,CVE-2021-0388,CVE-2021-0374

※Weitere Informationen zu Sicherheitspatches finden Sie in den Android-Sicherheitsbulletins (https://source.android.com/security/bulletin).

Dieses Sicherheitsupdate enthält die folgenden Huawei-Patches:

CVE-2021-22333: Ganzzahlige Überlaufsicherheitslücke bei einigen Huawei-Telefonen

Schweregrad: Hoch

Betroffene Versionen: EMUI 11.0.0, EMUI 10.1.1, EMUI 10.1.0, EMUI 10.0.0, EMUI 9.1.1, EMUI 9.1.0 Magic UI 4.0.0, Magic UI 3.1.1, Magic UI 3.1.0, Magic UI 3.0.0, Magic UI 2.1.1

Auswirkung: Bei erfolgreicher Ausnutzung dieser Sicherheitslücke kann Code ausgeführt werden, wodurch Systemberechtigungen erlangt werden.

CVE-2021-22334: Bösartige WLAN-Konstruktions-Sicherheitslücke bei einigen Huawei-Telefonen

Schweregrad: Mittel

Betroffene Versionen: EMUI 11.0.0, EMUI 10.1.1, EMUI 10.1.0, Magic UI 4.0.0, Magic UI 3.1.1, Magic UI 3.1.0

Auswirkung: Eine erfolgreiche Ausnutzung dieser Sicherheitslücke kann zu App-Umleitungen führen.

CVE-2021-22335: Heap-Überlauf-Sicherheitslücke bei einigen Huawei-Telefonen

Schweregrad: Mittel

Betroffene Versionen: EMUI 11.0.0, EMUI 10.1.1, EMUI 10.1.0, EMUI 10.0.0, EMUI 9.1.1, EMUI 9.1.0 Magic UI 4.0.0, Magic UI 3.1.1, Magic UI 3.1.0, Magic UI 3.0.0, Magic UI 2.1.1

Auswirkung: Die erfolgreiche Ausnutzung dieser Sicherheitslücke kann zu Ausnahmen bei der Bildverarbeitung führen.

CVE-2021-22336: DoS-Sicherheitslücke bei einigen Huawei-Telefonen

Schweregrad: Mittel

Betroffene Versionen: EMUI 11.0.0, EMUI 10.1.1, EMUI 10.1.0, EMUI 10.0.0, Magic UI 4.0.0, Magic UI 3.1.1, Magic UI 3.1.0, Magic UI 3.0.0,

Auswirkung: Die erfolgreiche Ausnutzung dieser Sicherheitslücke kann dazu führen, dass Sicherheitsdienste auf einem gerooteten Gerät verweigert werden.

CVE-2021-22337: Informationssicherheitslücke bei einigen Huawei-Telefonen

Schweregrad: Mittel

Betroffene Versionen: EMUI 11.0.0, EMUI 10.1.1, EMUI 10.1.0, EMUI 10.0.0, EMUI 9.1.1, EMUI 9.1.0,EMUI 8.0,Magic UI 4.0.0, Magic UI 3.1.1, Magic UI 3.1.0, Magic UI 3.0.0, Magic UI 2.1.1

Auswirkung: Eine erfolgreiche Ausnutzung dieser Sicherheitslücke kann zum Verlust von Benutzer-Klickdaten führen.

Cookie Einstellungen