Mein HUAWEI-Computer zeigt einen schwarzen Bildschirm an, wenn ich die Abdeckung unmittelbar nach dem Schließen öffne
Zugehöriges Produkt:
PC
Zugehöriges Produkt:
Bitte wähle ein Suchergebnis aus
Kein Suchergebnis gefunden, bitte hier wählen
| Mein HUAWEI-Computer zeigt einen schwarzen Bildschirm an, wenn ich die Abdeckung unmittelbar nach dem Schließen öffne |
Problem
Wenn der Nutzer die Computerabdeckung schließt und innerhalb von 4 Sekunden sofort wieder öffnet, kann er den Bildschirm nicht aktivieren und sieht stattdessen einen schwarzen Bildschirm.
Ursache
Dies kann darauf zurückzuführen sein, dass der Computer in den folgenden Szenarien länger benötigt, um den Stand-by- oder Ruhezustand zu verlassen.
- Drittanbieter-Apps werden im Hintergrund ausgeführt.
- Einige Treiber, wie der Grafikkartentreiber und die Chipsatztreiber, sind möglicherweise veraltet.
- Ein Windows-Computer benötigt in der Regel mindestens 4 Sekunden für eine Aktivierung aus dem Ruhezustand.
Lösung
- Schließe alle Drittanbieter-Apps, die im Hintergrund ausgeführt werden, schließe die Computerabdeckung und warte mehr als 4 Sekunden, bevor du versuchst, den Computer zu aktivieren.
- Öffne Huawei PC Manager, gehe zu Optimierung > Treiber, klicke auf PRÜFEN oder AKTUALISIEREN und folge den Bildschirmanweisungen, um alle Treiber auf die neueste Version zu aktualisieren. (Die PC Manager-Schnittstellen können je nach Version variieren.)

- Warte nach dem Öffnen der Abdeckung, bis die Taste Fn vollständig ausgeschaltet ist, bevor du versuchst, das System zu starten.
- Wenn keine der oben genannten Maßnahmen das Problem löst, sicher deine Daten und bringe dein Gerät und den Kaufbeleg zu einem autorisierten Kundenservice-Center von Huawei, um Unterstützung weitere zu erhalten. Wenn du dein Gerät neu gekauft hast, kannst du dich auch an deinen Händler oder Verkäufer wenden.
Danke für deine Unterstützung