Der Desktop ist schwarz und es wird nur der Cursor angezeigt, nachdem ich meinen HUAWEI-Computer einschalte
Zugehöriges Produkt:
PC,Desktop
Zugehöriges Produkt:
Bitte wähle ein Suchergebnis aus
Kein Suchergebnis gefunden, bitte hier wählen
Der Desktop ist schwarz und es wird nur der Cursor angezeigt, nachdem ich meinen HUAWEI-Computer einschalte |
Problem
Nach dem Einschalten des Computers und der Eingabe des Passworts wird der Bildschirm schwarz, weiß oder blau. Der Nutzer kann den Cursor mit der Maus oder dem Touchpad bewegen, es wird jedoch kein Symbol auf dem Bildschirm angezeigt.
Ursache
- Beim Laden des Windows-Systemservices tritt eine Ausnahme auf.
- Der Datei-Explorer (explorer.exe) funktioniert nicht ordnungsgemäß.
- Das System kann die Startelemente aufgrund von Kompatibilitätsproblemen mit der Software von Drittanbietern nicht laden.
Lösung
- Starte den Computer neu oder halte die Ein/Aus-Taste länger als 10 Sekunden gedrückt, um den Computer auszuschalten, und drücke dann erneut die Ein/Aus-Taste, um den Computer einzuschalten. Wenn der Desktop nach dem Einschalten des Computers ordnungsgemäß angezeigt werden kann, aktualisiere das Windows-System auf die neueste Version, wie unter Aktualisieren des Windows-Systems meines HUAWEI-Computers auf die neueste Version beschrieben.
- Starte den Explorer manuell und scanne das System. Die Vorgehensweise ist wie folgt:
- Drücke Strg+Umschalt+Esc auf der Tastatur, um den Task-Manager zu öffnen. (Wenn du den Task-Manager nicht öffnen kannst, überspringe Schritt 2 und fahre mit dem nächsten Schritt fort.) Gehe zu Datei > Neue Aufgabe ausführen.
Wenn das in der folgenden Abbildung gezeigte Dialogfeld angezeigt wird, weist dies nicht auf einen Fehler hin. Klicke auf Weitere Details, um weitere Details anzuzeigen.
- Gib explorer.exe ein, wähle Diese Aufgabe mit Administratorrechten erstellen und klicke auf OK.
- Klicke auf Neue Aufgabe ausführen. Gib im Dialogfeld Neue Aufgabe cmd.exe ein, wähle Als Administrator ausführen und klicke auf OK.
- Gib im CLI-Fenster sfc /scannow ein. Nach Abschluss des Scanvorgangs wird eine Meldung angezeigt, dass die Bestätigung zu 100 % abgeschlossen ist.
- Drücke Strg+Umschalt+Esc auf der Tastatur, um den Task-Manager zu öffnen. (Wenn du den Task-Manager nicht öffnen kannst, überspringe Schritt 2 und fahre mit dem nächsten Schritt fort.) Gehe zu Datei > Neue Aufgabe ausführen.
- Wenn der Fehler nach dem Neustart weiterhin besteht, funktioniert das System möglicherweise aufgrund eines Kompatibilitätsproblems mit einer Drittanbieter-Software nicht ordnungsgemäß. Drücke F8 während des Starts, um in den Sicherheitsmodus zu wechseln, und führe zur Fehlerbehebung Folgendes aus:
- Deinstalliere die mitgelieferte Software von Drittanbietern und die Antivirensoftware wie TouTiao, Dolphin Wi-Fi und 360 Safe.
- Deinstalliere die kürzlich installierte Software von Drittanbietern.
- Gehe zu Task-Manager > Apps starten, klicke mit der rechten Maustaste auf die Drittanbieter-App und wähle Deaktivieren aus dem Kontextmenü.
Danke für deine Unterstützung