Wenn ich den Computer einschalte, ist der Bildschirm schwarz, weiß oder blau, aber ich kann den Cursor mit dem Touchpad bewegen |
Problem
Wenn der Computer eingeschaltet wird, wird der Bildschirm schwarz, weiß oder blau. Der Benutzer kann den Mauszeiger mit der Maus oder dem Touchpad bewegen.
Ursache
- Auch wenn es unwahrscheinlich ist, ist es möglich, dass Windows 10 den Desktop nicht anzeigt.
- Möglicherweise führt ein Kompatibilitätsproblem mit Drittanbieter-Software dazu, dass die Desktop-Anzeige während des Starts ausgesetzt wird.
- Das Windows-Betriebssystem kann auf einen Hardwarefehler getroffen sein, der einen normalen Start verhindert.
Lösung
1. Halte die Ein-/Aus-Taste länger als 15 Sekunden gedrückt, um deinen Computer auszuschalten. Drücke anschließend die Ein-/Aus-Taste erneut, um ihn einzuschalten. Wenn das Problem behoben ist, führe die folgenden Schritte aus, um AppReadiness zu deaktivieren:
- Drücke Win+R, um das Fenster Ausführen zu öffnen, und gib services.msc ein.
- Doppelklicke auf AppReadiness. Stelle im angezeigten Dialogfeld Eigenschaften den Starttyp auf Deaktiviert.
2. Wenn der Fehler nach dem Neustart weiterhin besteht, funktioniert das System möglicherweise aufgrund eines Kompatibilitätsproblems mit einer Drittanbieter-Software nicht richtig. Drücke F8 während des Starts, um in den abgesicherten Modus zu gelangen und deinstalliere alle kürzlich installierte Drittanbieter-Software. Wenn das Problem weiterhin besteht, drücke F10 während des Hochfahrens, um deinen Computer auf die Werkseinstellungen zurückzusetzen.
Beim Zurücksetzen des Computers auf seine Werkseinstellungen werden alle Daten auf dem Laufwerk C: gelöscht, einschließlich der persönlichen Dateien auf dem Desktop und unter Downloads und Dokumente. Bitte sichere alle wichtigen Daten auf dem Laufwerk C, bevor du fortfährst.
3. Wenn du den Computer nicht auf die Werkseinstellungen zurücksetzen kannst oder das Problem nach der Wiederherstellung weiterhin besteht, sichere alle wichtigen Daten und bringe dein Gerät mit dem Kaufbeleg in ein autorisiertes Huawei Customer Service Center, um Unterstützung zu erhalten. Wenn du dein Gerät neu gekauft hast, wende dich an deinen Händler oder Verkäufer.