Installieren einer über Petal Search heruntergeladenen App nicht möglich
Zugehöriges Produkt: Tablet,Smartphone
Zugehöriges Produkt:
Bitte wähle ein Suchergebnis aus
Kein Suchergebnis gefunden, bitte hier wählen
zoom in pic
Installieren einer über Petal Search heruntergeladenen App nicht möglich

Problem:

Der Nutzer kann eine über Petal Search heruntergeladene App nicht installieren.

Ursache 1:

Die Berechtigungen für In-App-Installationen für die App wurden verweigert.

Lösung:

Navigiere zu Ein​stellungen > Apps > Apps > Petal Search > App-Info > Berechtigungen > In-App-Installationen > Zulassen, um die Berechtigung zu gewähren. (Dieser Pfad ist für Geräte, auf denen EMUI 10.0.1 ausgeführt wird. Der spezifische Pfad kann je nach EMUI-Version deines Geräts variieren. Du kannst dein Telefon auf die neueste Version aktualisieren, indem du zu Ein​stellungen > System & Aktualisierungen > Softwareaktualisierung navigierst.)

Ursache 2:

Die Datei wurde während des Herunterladens beschädigt.

Lösung:

Lade die App erneut herunter. Wenn das Problem weiterhin besteht, navigiere zu Petal Search > Konto > Feedback, um dein Feedback zu diesem Problem zu senden, einschließlich Informationen wie dem App-Namen, nach dem du gesucht hast, der App-Quelle, der Suchsprache und Region, Petal Search-Version (du kannst diese prüfen, indem du zu Petal Search > Konto > Info navigierst), dein Telefonmodell und die EMUI-Version (du kannst diese prüfen, indem du zu Ein​stellungen > Über das Telefon navigierst).

Ursache 3:

  1. Dein Gerät ist nicht mit der Version des Installationspakets kompatibel.
  2. Der App-Entwickler hat keine Version entwickelt, die HMS Core unterstützt.

Lösung:

Wir arbeiten mit App-Entwicklern zusammen, um weitere App-Versionen zu entwickeln, die mit deinem Gerät kompatibel sind.

War dieser Beitrag hilfreich?
Danke für deine Unterstützung