Kein Ton aus dem Lautsprecher, nachdem mein HUAWEI MateView-/MateView GT-Monitor an einen Host angeschlossen wurde
Kein Ton aus dem Lautsprecher, nachdem mein HUAWEI MateView-/MateView GT-Monitor an einen Host angeschlossen wurde |
Problem
Der HUAWEI MateView-/MateView GT-Monitor ist stummgeschaltet, nachdem er über ein Kabel an einen Computer (Laptop oder Desktop) angeschlossen wurde.
Ursache
- Der Monitor wird durch Doppeltippen auf die SoundBar stummgeschaltet (nur für HUAWEI MateView GT).
- Der Kabelanschluss ist nicht normal.
- Kein Monitor-Audiogerät wird als Audioausgabegerät ausgewählt.
- Kein Monitor-Audiogerät wird als Audioausgabegerät erkannt.
Lösung
- Stummschaltung des Monitors aufheben: Tippe erneut auf die SoundBar-Lautstärkeleiste zweimal oder passe die Lautstärke sowohl am Monitor als auch am Host an, um die Stummschaltung der Lautsprecher aufzuheben.
Weitere Informationen zum Anpassen der Lautstärke des Monitors findest du unter Einstellen der Lichteffekte und Lautstärke der SoundBar auf HUAWEI MateView GT.
- Schließe den Monitor an ein Telefon oder Tablet an, um zu überprüfen, ob die Audioausgabe normal ist.
- Wenn nicht, ist der Monitor defekt. Wende dich an das Kundenservicepersonal von Huawei.
- Wenn die Audioausgabe normal ist, führe zur Fehlerbehebung folgende Schritte durch:
- Kabelanschluss prüfen: Trenne die USB-C-, HDMI- und DP-Kabel für die Audio- und Videoübertragung und schließe sie erneut an. Starte den Monitor und Host neu und überprüfe, ob der Ton normal aus dem Monitor stammt.
- Wähle das richtige Audioausgabegerät aus.
- Methode 1: Klicke auf das Symbol in der unteren rechten Ecke des Desktops und wähle den Monitor als Audioausgabegerät aus.
- Methode 2: Klicke mit der rechten Maustaste auf das Symbol in der unteren rechten Ecke des Desktops und wähle im Kontextmenü die Option Toneinstellungen öffnen aus. Wähle auf dem angezeigten Toneinstellungsbildschirm den Monitor als Audioausgabegerät aus.
- Wenn der Computer den Monitor nicht erkennt, wie z. B. MateView (Intel (R)-Monitor), überprüfe, ob der Grafikkartentreiber des Computers auf die neueste Version aktualisiert wurde. Wenn die Treiberversion zu früh ist, wird der Lautsprecher möglicherweise nicht erkannt.
- Klicke mit der rechten Maustaste auf das Startmenüsymbol in der unteren linken Ecke, öffne den Geräte-Manager und überprüfe, ob die Grafikkarten- und Audiotreiber unter Grafikadapter und Audio, Video und Gamecontroller normal sind. Tritt ein Fehler auf, wird ein rotes Kreuz auf dem entsprechenden Symbol angezeigt.
- Wenn du die entsprechenden Geräte nicht finden kannst oder Microsoft Basic Display Adapter angezeigt wird, installiere die Grafikkartentreiber erneut.
1. Aktualisiere dein Windows-System unter Start > Einstellungen > Update & Sicherheit > Windows Update > Nach Updates suchen auf die neueste Version.
2. Besuche die offizielle Website des Computerherstellers oder wende dich an den Kundenservice des Computers, um das neueste Grafikkartentreiber-Installationsprogramm für das Betriebssystem des Computers zu erhalten.
3. Verwende die Drittanbieter-Treiberverwaltungssoftware, um den Grafikkartentreiber zu aktualisieren und zu überprüfen, ob die Aktualisierung erfolgreich ist.
Die oben genannten Schritte gelten für Windows 10. Wenn auf deinem Gerät Windows 7 läuft, führe nur die Schritte 1 und 2 aus.
Wenn das Problem weiter besteht
Wenn das Problem ungelöst bleibt, wende dich an das Huawei-Kundenservicepersonal, um Hilfe zu erhalten.