Aktivieren der Navigation in Petal Maps auf einer Uhr nicht möglich oder es gibt keine Navigationsinformationen
Zugehöriges Produkt:
HUAWEI WATCH 3 Pro,HUAWEI WATCH 3
Zugehöriges Produkt:
Bitte wähle ein Suchergebnis aus
Kein Suchergebnis gefunden, bitte hier wählen
Aktivieren der Navigation in Petal Maps auf einer Uhr nicht möglich oder es gibt keine Navigationsinformationen |
Problem:
Nachdem der Nutzer Petal Maps auf seiner Uhr geöffnet hat, kann die Navigationsfunktion nicht aktiviert werden oder es werden keine Navigationsinformationen auf dem Bildschirm angezeigt, wie in der folgenden Abbildung dargestellt.
Ursache:
- Die Navigationsfunktion wurde nicht in Petal Maps auf deinem Telefon aktiviert.
- Wenn dein Telefon während der Navigation eine schlechte Netzwerkverbindung hat, keine Netzwerkverbindung besteht oder die Navigation beendet wird, kann deine Uhr die Navigationsinformationen nicht anzeigen.
Lösung:
- Aktiviere die Navigation in Petal Maps auf deinem Telefon. Öffne anschließend Petal Maps auf deiner Uhr, um die kollaborative Navigation zu starten.
- Vergewissere dich, dass das Netzwerksignal stark ist. Aktiviere anschließend die Navigation in Petal Maps auf deinem Telefon und öffne Petal Maps auf deiner Uhr, um die kollaborative Navigation zu starten.
Danke für deine Unterstützung