Bei der Anmeldung mit meiner HUAWEI-ID tritt ein Problem auf |
Problem:
Bei der Anmeldung mit seiner HUAWEI ID erhält der Benutzer die Eingabeaufforderung "Beziehen von Daten nicht möglich, versuchen Sie es später erneut." oder eine Nachricht, dass keine Verbindung mit dem Server hergestellt werden kann oder der HMS Core nicht läuft.
Ursache
- Die Netzwerkverbindung ist nicht stabil.
- Die Netzwerkberechtigung ist für HMS Core (Huawei Mobile Services) deaktiviert.
- Da es nicht die neueste Version von HMS Core ist und nicht mehr gewartet wird, kommt es zu einem Fehler bei der Anmeldung.
Lösung
- Wechsle zu einem anderen WLAN- oder Mobilfunknetz und versuche es erneut. Überprüfe, ob du andere Apps im selben Netzwerk verwenden kannst.
Wenn du dich normal über ein WLAN-Netzwerk anmelden kannst, aber kein Mobilfunknetz nutzen kannst, ist das Mobilfunknetz möglicherweise eingeschränkt. Führe zur Fehlerbehebung folgende Schritte durch:
(1) Öffne Telefonmanager (oder Tabletmanager) und prüfe nach, ob der Schalter für die intelligente Datenverbrauchsoptimierung eingeschaltet ist.
- EMUI 10.X und EMUI 9.X: Navigiere zu Intelligente Datenverbrauchsoptimierung, suche die Liste AUSNAHMEN und schalte den Schalter neben dem HMS Core ein. , tippe auf
- EMUI 8.X: Navigiere zu Datenverbrauchsoptimierung, suche die Liste AUSNAHMEN, tippe auf System-App und schalte den Schalter neben HMS Core ein. , tippe auf
(2) Aktiviere auf dem App-Detailbildschirm von HMS Core die mobilen Daten, Hintergrunddaten und Roamingdaten. Gehe hierzu wie folgt vor:
- EMUI 10.X und EMUI 9.X: Navigiere zu Mobile Daten, Hintergrunddaten und Roamingdaten. und aktiviere
- EMUI 8.X: Navigiere zu Mobile Daten, Hintergrunddaten und Roamingdaten. und aktiviere
- Öffne Telefonmanager (oder Tabletmanager) und gewähre mit folgenden Schritten die Netzwerkberechtigung für HMS Core:
- EMUI 10.X: Navigiere zu und wähle HMS Core.
- EMUI 9.X und EMUI 8.X: Navigiere zu und wähle HMS Core.
- Öffne Huawei AppGallery, suche nach dem HMS Core, lade ihn herunter oder aktualisiere ihn auf die neueste Version und versuche dich dann erneut mit der HUAWEI ID anzumelden.
- Wenn das Problem weiterhin besteht, leere den Cache des HMS Core und versuche es erneut.
- EMUI 10.X und EMUI 9.X: Navigiere zu Cache löschen. und tippe auf
- EMUI 8.X: Navigiere zu Cache löschen. und tippe auf
- Wenn das Problem weiterhin besteht, installiere den HMS Core neu und versuche es mit folgenden Schritten erneut:
(1) Deinstalliere und aktualisiere die App, indem du wie folgt vorgehst:
- EMUI 10.X und EMUI 9.X: Navigiere zu Updates deinstallieren. und tippe auf
- EMUI 8.X: Navigiere zu Updates deinstallieren. und tippe auf
(2) Öffne Huawei AppGallery, suche nach dem HMS Core und aktualisiere ihn auf die neueste Version.
Die vorhergehenden Schritte sind nur für Telefone von Huawei anwendbar. Die Bedienung auf anderen Telefonen wird davon abweichen.