Bei Verwendung der HUAWEI Mobile App Engine meldet ein Dialogfeld, dass ein Netzwerkfehler vorliegt |
Problem
Wenn der Nutzer die HUAWEI Mobile App Engine verwendet, um eine mobile App auszuführen, wird in einem Dialogfeld ein Netzwerkfehler gemeldet.
Ursache
- Es besteht ein Problem mit deinem Computernetzwerk.
- Die HUAWEI Mobile App Engine ist durch das aktuelle Netzwerk eingeschränkt.
- Eine App in der HUAWEI Mobile App Engine kann nicht auf das Internet zugreifen.
Lösung
Lösung 1: Wenn ein Problem mit deinem Computernetzwerk besteht:
Behebe das Problem mithilfe der Informationen auf https://consumer.huawei.com/en/support/content/de-de00692618/.
Lösung 2: Wenn die HUAWEI Mobile App Engine durch das aktuelle Netzwerk eingeschränkt ist:
Wenn der Inhalt der Benachrichtigungen immer noch angezeigt wird, befolge die folgenden Schritte zur Fehlerbehebung:
1. Überprüfe, ob es sich bei dem aktuellen Netzwerk um ein Schulnetzwerk oder ein Firmennetzwerk handelt. Wenn ja, wechsele zu einem normalen Netzwerk (z. B. einem Telefon-Hotspot) und versuche es erneut.
2. Überprüfe, ob der Netzwerk-Proxy oder VPN aktiviert ist. Wenn ja, deaktiviere den Proxy oder VPN.
Gehe hierzu wie folgt vor:
Navigiere auf deinem Computer zu Einstellungen > Netzwerk und Internet.
2. Klicke auf Proxy.
Stelle sicher, dass Einstellungen automatisch erkennen und Proxyserver verwenden deaktiviert sind.
3. Überprüfe, ob dein Computer nur mit einem IPv6-Netzwerk verbunden ist.
Gehe hierzu wie folgt vor:
Öffne den Browser und gib test-ipv6.com in die Adresszeile ein. Wenn die Adresse geöffnet werden kann und das Testergebnis lautet, dass dein Computer mit einem IPv6-Netzwerk, aber nicht mit einem IPv4-Netzwerk verbunden ist, ist dein Computer nur mit einem IPv6-Netzwerk verbunden. Überprüfe, ob dein Computer und dein Router mit einem IPv4-Netzwerk verbunden sind.
Verbinde deinen Computer mit folgenden Schritten mit einem IPv4-Netzwerk:
Navigiere auf deinem Computer zu Einstellungen > Netzwerk und Internet.
Klicke auf Erweiterte Netzwerkeinstellungen, um die Netzwerkadapter zu ändern.
Klicke mit der rechten Maustaste auf den aktuellen Netzwerkadapter und wähle Eigenschaften im angezeigten Menü aus.
Überprüfe auf dem angezeigten Bildschirm WLAN-Eigenschaften, ob IPv4 ausgewählt ist und ob die Konfiguration gültig ist.
Wenn dein Computer bereits mit einem IPv4-Netzwerk verbunden ist, überprüfe die Einstellungen des Routers. Für weitere Informationen zur Überprüfung, ob der Router mit einem IPv4-Netzwerk verbunden ist, wende dich an den Router-Anbieter und stelle sicher, dass der Router ordnungsgemäß mit einem IPv4-Netzwerk verbunden ist.
4. Wenn das Problem weiterhin besteht, deaktiviere die HUAWEI Mobile App Engine und starte sie dann neu, oder starte deinen Computer neu und versuche es erneut.
Um den Task der HUAWEI Mobile App Engine zu beenden, gehe wie folgt vor:
Öffne den Task-Manager, wähle HUAWEI MobileApp Engine und klicke dann auf Task beenden, wie in der Abbildung unten gezeigt.
Klicke dann auf HUAWEI MobileApp Engine, um sie neu zu starten.
5. Wenn das Problem weiterhin besteht, sichere deine Daten und bringe dein Gerät mit dem Kaufbeleg in ein autorisiertes Huawei Customer Service Center, um weitere Unterstützung zu erhalten.
Lösung 3: Wenn eine App in der HUAWEI Mobile App Engine nicht auf das Internet zugreifen kann:
1. Installiere die mobile App neu und versuche es erneut. Gehe hierzu wie folgt vor:
Methode 1: Navigiere zu Einstellungen > Apps & Funktionen, wähle die zu deinstallierende mobile App und dann Deinstallieren.
Methode 2: Navigiere in der HUAWEI AppGallery zu Konto, klicke mit der rechten Maustaste auf die zu deinstallierende mobile App und wähle Deinstallieren aus.
2. Wenn das Problem weiterhin besteht, wende dich an den Huawei-Kundendienst und gib den Namen der App an. Huawei hat die Entwickler dieser App gebeten, dieses Problem zu beheben.