Ton stottert, wenn ich auf meinen HUAWEI-Ohrhörern „Tonqualität priorisieren“/„Optimiert für Audioqualität“ aktiviere

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Ton stottert, wenn ich auf meinen HUAWEI-Ohrhörern „Tonqualität priorisieren“/„Optimiert für Audioqualität“ aktiviere

Problem

  • Der Ton stottert, wenn der Benutzer in den Entwickleroptionen eine feste hohe Bitrate im Bluetooth-Audio-Codec auswählt.
  • Wenn die Ohrhörer mit zwei Telefonen verbunden sind, stottert der Ton, wenn der Benutzer Tonqualität priorisieren auswählt.
  • Wenn der Benutzer Optimiert für Audioqualität oder Tonqualität priorisieren auswählt, ist ein Stottern oder Rauschen zu hören.

Ursache

  • Wenn die Bitrate bis zu 2,3 Mbit/s, 1,5 Mbit/s, 990 Kbit/s oder 960 Kbit/s beträgt, kann der Ton aufgrund von Umgebungsfaktoren stottern.
  • Wenn die Ohrhörer mit zwei Geräten verbunden sind, ist die Bluetooth-Bandbreite der Ohrhörer anfällig für die Umgebung, was zu stotternden Geräuschen führt.
  • Wenn Optimiert für Audioqualität oder Tonqualität priorisieren aktiviert ist, wird die Übertragung mit einer hohen Bitrate festgelegt. In diesem Fall kann es aufgrund von Umgebungsfaktoren zu einem Stottern des Tons kommen.

Lösung

  • Die Aktivierung von Tonqualität priorisieren verbessert die Audioqualität, kann aber auch die Akkulaufzeit der Ohrhörer beeinträchtigen und zu Stottern führen. Wenn du in den Entwickleroptionen die Option „Feste hohe Bitrate“ auswählst, wird empfohlen, sie in „Ausgeglichen“ (adaptive Bitrate) zu ändern, um das Stottern des Tons zu reduzieren.

    Sobald du das Plug-in in AI Life auf Version 2.1.0.54 oder höher aktualisiert hast, wechselt die Smart HD-Option für FreeBuds Pro 2 und FreeBuds 5i von Ausgewogene Audio- und Verbindungsqualität oder Optimiert für Audioqualität zu Verbindungsqualität priorisieren oder Tonqualität priorisieren.

  • In Szenarien mit dualer Geräteverbindung wird empfohlen, die Verbindungsqualität priorisieren in Umgebungen mit Interferenzen wie Hochgeschwindigkeitsbahnhöfen und Flughäfen auszuwählen.
  • Wenn du in AI Life die Option Optimiert für Audioqualität oder Tonqualität priorisieren aktiviert hast, ändere sie in Ausgewogene Audio- und Verbindungsqualität oder Verbindungsqualität priorisieren.

    Audio Accessory Manager kann auf einigen HONOR-Gerätemodellen mit MagicOS nicht aktualisiert werden. Du musst die App AI Life herunterladen und installieren oder die App auf die neueste Version aktualisieren und die Tonqualität auf Verbindungsqualität priorisieren oder Tonqualität priorisieren einstellen, indem du auf die Ohrhörerkarte in der App AI Life zugreifst.

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