Cuando enciendo el ordenador, la pantalla se ve negra, blanca o azul, pero puedo mover el cursor usando el panel táctil
Productos aplicables: PC,Desktop
Productos aplicables:
Resultado de la búsqueda, selecciona
No hay resultados de búsqueda, por favor selecciona
zoom in pic
Cuando enciendo el ordenador, la pantalla se ve negra, blanca o azul, pero puedo mover el cursor usando el panel táctil

Problema

Cuando el ordenador se enciende, la pantalla se pone negra, blanca o azul. El usuario puede mover el cursor usando el ratón o deslizando el dedo por el panel táctil.

Motivo

  • Aunque es poco probable, es posible que Windows 10 no haya podido mostrar el escritorio.
  • Puede haber un problema de compatibilidad con software de terceros, lo que hace que la pantalla del escritorio se suspenda durante el arranque.
  • El sistema operativo Windows puede tener un fallo de hardware que impide que se inicie normalmente.

Solución

1. Mantén pulsado el botón de encendido/apagado durante más de 15 segundos para apagar el ordenador y vuelve a pulsarlo para encenderla. Si el problema persiste, sigue los pasos indicados a continuación para deshabilitar AppReadiness:

  1. Pulsa Windows +R para abrir la ventana Ejecutar e introduce services.msc.

  2. Haz doble clic en AppReadiness. En el cuadro de diálogo Propiedades que se muestra, configura Tipo de inicio como Deshabilitado.

2. Si el fallo continúa después del reinicio, es posible que el sistema no funcione correctamente debido a un problema de compatibilidad con software de terceros. Pulsa F8 durante el arranque para pasar al modo seguro y desinstala cualquier software de terceros que hayas instalado recientemente. Si el problema persiste, pulsa la tecla F10 durante el arranque para restablecer los ajustes de fábrica del ordenador.

Si restableces los ajustes de fábrica del ordenador, se borrarán todos los datos almacenados en la unidad C, incluidos los archivos personales almacenados en las carpetas Escritorio, Descargas y Documentos. Antes de seguir, haz una copia de seguridad de los datos importantes almacenados en la unidad C.

3. Si no puedes restablecer los ajustes de fábrica del ordenador o el problema continúa después de la restauración, haz una copia de seguridad de todos tus datos importantes y acude con el dispositivo y el justificante de compra a un centro de servicios de atención al cliente autorizado de Huawei para solicitar ayuda. Si has comprado el dispositivo recientemente, ponte en contacto con el distribuidor o el vendedor.

¿Ha sido de utilidad?
Gracias por sus comentarios.