No hay respuesta cuando acerco mi teléfono a la etiqueta de NFC del ordenador
Productos aplicables: HUAWEI MateStation X,PC
Productos aplicables:
Resultado de la búsqueda, selecciona
No hay resultados de búsqueda, por favor selecciona
zoom in pic
No hay respuesta cuando acerco mi teléfono a la etiqueta de NFC del ordenador

Problema

Cuando el usuario acerca el teléfono a la etiqueta NFC del ordenador, no se recibe ninguna notificación ni vibración del ordenador, y no se muestra ningún cuadro de diálogo para establecer una conexión.

Motivo

Este problema se produce porque el módulo NFC del teléfono no recibe ninguna información al acercarse a la etiqueta NFC del ordenador, lo que provoca un error de conexión.

Solución

Punto de comprobación 1: Comprueba si NFC está funcionando correctamente en el teléfono.

Solución:

  1. Comprueba si tu teléfono es compatible con la tecnología NFC. Para ello, visita el sitio web oficial de Huawei https://consumer.huawei.com/en/support/huaweishare/specs. Huawei Share OneHop no se puede utilizar si el teléfono no admite la función NFC.

  2. Comprueba si está habilitada la función NFC en el teléfono. Puedes encontrar el selector de NFC deslizando el dedo hacia abajo en la pantalla principal del teléfono.

  3. Si el selector de NFC del teléfono está habilitado, pero la función no responde, deshabilítala y habilítala de nuevo para resolver el problema.

    Desliza el dedo hacia abajo en la pantalla principal del teléfono, desactiva y luego vuelve a activar el selector de NFC.

  4. Comprueba si NFC está funcionando correctamente en el teléfono.

    Acerca tu teléfono a una tarjeta de autobús, una tarjeta de acceso o una tarjeta bancaria que admita NFC. Si el teléfono vibra, significa que el módulo NFC funciona correctamente. En caso contrario, realiza una copia de seguridad de tus datos y acude con el teléfono y el justificante de compra a un centro de servicios de atención al cliente autorizado de Huawei para solicitar ayuda.

Punto de comprobación 2: Comprueba si el teléfono tiene EMUI 9.0 o posterior.

Solución:

En el teléfono, accede a Ajustes > Sistema y actualizaciones > Actualización de software y comprueba la versión del sistema de tu teléfono. Si utilizas un teléfono con una versión anterior a EMUI 9.0, no puedes usar Huawei Share OneHop.

Punto de comprobación 3: Comprueba si estás acercando el dispositivo al área correcta de la etiqueta NFC.

Acerca el área NFC de tu teléfono a la etiqueta NFC de tu ordenador y ajusta la posición hasta que el teléfono suene o vibre. Ten en cuenta que el área NFC real de tu teléfono puede variar dependiendo del modelo del dispositivo.

Punto de comprobación 4: El proceso de Huawei Share de tu teléfono no funciona correctamente.

Solución:

Abre el teléfono, accede a Ajustes > Aplicaciones > Aplicaciones, pulsa el icono de tres puntos ubicado en el extremo superior derecho y accede a Mostrar procesos del sistema > Huawei Share > Almacenamiento > Eliminar datos. Elimina los datos de todos los procesos de Huawei Share en el Gestor de aplicaciones. Desconecta el teléfono de PC Manager, haz clic con el botón derecho del ratón en el icono blanco de PC Manager que se encuentra en el extremo inferior derecho y selecciona Salir en el menú contextual para salir de PC Manager. A continuación, intenta conectar tu teléfono a PC Manager de nuevo.

Punto de comprobación 5: Comprueba si hay datos escritos en la etiqueta NFC de tu ordenador.

Solución:

Acerca otros teléfonos que admitan NFC a la etiqueta NFC de tu ordenador. Si no hay respuesta, esto indica que no hay datos escritos en la etiqueta NFC del equipo. En este caso, haz una copia de seguridad de tus datos y acude con el ordenador a un centro de servicios de atención al cliente autorizado de Huawei para solicitar ayuda.

¿Ha sido de utilidad?
Gracias por sus comentarios.