La pantalla del monitor parpadea o se ve de forma incorrecta
Productos aplicables: Monitor
Productos aplicables:
Resultado de la búsqueda, selecciona
No hay resultados de búsqueda, por favor selecciona
zoom in pic
La pantalla del monitor parpadea o se ve de forma incorrecta

Problema

La pantalla del monitor parpadea o se ve de forma incorrecta después del inicio.

Motivo

  1. La conexión de cables tiene fallos.
  2. La entrada de señal del ordenador tiene fallos.
  3. La pantalla LCD está dañada o tiene fallos.

Solución

  1. Vuelva a conectar los cables al monitor y al ordenador. Si el problema persiste, reemplace los cables por unos que funcionen correctamente.
  2. Reemplace el ordenador o el monitor y compruebe si la visualización es normal.
  3. (1) Compruebe si la causa de la mala visualización son las grietas o los daños en la pantalla. Apague el ordenador y compruebe si hay manchas, por ejemplo de filtraciones de líquido, en las grietas. En caso de haber, significa que este problema ha sido ocasionado por factores humanos. Se recomienda reemplazar la pantalla.

(2) Arranque el sistema en modo de autocomprobación.

  1. Encienda el monitor y desconecte los cables VGA y HDMI.
  2. Pulse estos botones al mismo tiempo: de izquierda a derecha, el segundo botón, el tercer botón y el botón de encendido/apagado.

  3. El monitor entrará automáticamente en modo de autocomprobación.

Si el problema persiste, tenga lista la factura, consulte el SN del dispositivo y llame a la línea de atención al cliente de Huawei para comprobar si tiene derecho a utilizar los servicios de asistencia en el sitio. Si usted tiene derecho a utilizar dichos servicios, el centro de servicios de Huawei asignará ingenieros profesionales para que inspeccionen su dispositivo. Si usted no tiene derecho a utilizar los servicios de asistencia en el sitio, deberá pagar por ellos si desea usarlos. Como alternativa, haga una copia de seguridad de los datos importantes y acuda con el dispositivo y el justificante de compra a un centro de servicios autorizado de Huawei para recibir asistencia.

¿Ha sido de utilidad?
Gracias por sus comentarios.