Aparece un cuadro de diálogo que indica que hay un error de red cuando uso el Motor de apps móviles de HUAWEI |
Problema
Cuando el usuario utiliza El motor de apps móviles de HUAWEI para ejecutar una aplicación móvil, aparece un cuadro de diálogo que indica que hay un error de red.
Motivo
- La red de tu ordenador tiene un problema.
- El Motor de apps móviles de HUAWEI se encuentra restringido por la red actual.
- Una aplicación del Motor de apps móviles de HUAWEI no se puede conectar a Internet.
Solución
Solución 1: Si la red de tu ordenador tiene un problema:
Soluciona el problema consultando la información disponible en https://consumer.huawei.com/en/support/content/es-es00692618/.
Solución 2:Si el Motor de apps móviles de HUAWEI se encuentra restringido por la red actual:
Sigue los pasos que se detallan a continuación para solucionar el problema:
1.Comprueba si la red actual es una red escolar o una red de empresa. Si es así, cambia a una red normal (como una zona Wi-Fi del teléfono móvil) e inténtalo de nuevo.
2.Comprueba si el proxy de red o la VPN están habilitados. Si es así, deshabilita el proxy o la VPN.
Para ello, sigue los pasos que se detallan a continuación:
En tu ordenador, accede a Configuración > Internet y red.
2. Haz clic en Proxy.
Asegúrate de que las opciones Detectar configuración automáticamente y Usar un servidor proxy estén desactivadas.
3. Comprueba si tu ordenador está conectado a una red IPv6 solamente.
Para ello, sigue los pasos que se detallan a continuación:
Abre el navegador e introduce test-ipv6.com en el cuadro de direcciones. Si la dirección se puede abrir y el resultado de la prueba muestra que el ordenador está conectado a una red IPv6, pero no está conectado a una red IPv4, ello indica que el ordenador solo está conectado a una red IPv6. Comprueba si el ordenador y el router están conectados a una red IPv4.
Conecta el ordenador a una red IPv4 siguiendo los pasos que se indican a continuación:
En tu ordenador, accede a Configuración > Internet y red.
Haz clic en Configuración de red avanzada para cambiar los adaptadores de red.
Haz clic con el botón derecho del ratón en el adaptador de red actual y selecciona Propiedades en el menú que aparece en la pantalla.
En la pantalla de Propiedades de Wi-Fi que se muestra, comprueba si la opción IPv4 está seleccionada y si la configuración es válida.
Si tu ordenador ya se ha conectado a una red IPv4, revisa la configuración del router. Para obtener detalles sobre cómo comprobar si el router está conectado a una red IPv4, ponte en contacto con el proveedor del router para comprobar la configuración del router y asegurarte de que esté conectado correctamente a una red IPv4.
4.Si el problema continúa, deshabilita y después reinicia el Motor de apps móviles de HUAWEI o reinicia el ordenador e inténtalo de nuevo.
Para finalizar la tarea del Motor de apps móviles de HUAWEI, sigue estos pasos:
Abre el Administrador de tareas, selecciona Motor de apps móviles de HUAWEI y luego haz clic en Finalizar tarea, como se muestra en la siguiente figura.
A continuación, haz clic en el Motor de apps móviles de HUAWEI para reiniciarlo.
5.Si el problema continúa, haz una copia de seguridad de tus datos y acude con el dispositivo y el justificante de compra a un centro autorizado de servicios de atención al cliente de Huawei para solicitar asistencia.
Solución 3:Si una aplicación del Motor de apps móviles de HUAWEI no se puede conectar a Internet:
1. Reinstala la aplicación móvil e inténtalo de nuevo. Para hacerlo, sigue estos pasos:
Método 1: Accede a Ajustes > Aplicaciones y funciones, selecciona la app móvil que se va a desinstalar y selecciona Desinstalar.
Método 2: Accede a Yo en HUAWEI AppGallery, haz clic con el botón derecho del ratón en la app móvil que deseas desinstalar y selecciona Desinstalar.
2. Si el problema continúa, ponte en contacto con el servicio de atención al cliente de Huawei e indica el nombre de la aplicación. Huawei les ha solicitado a los desarrolladores de esta aplicación que resuelvan el problema.