Il conteggio passi del giorno corrente nell'app Huawei Health aumenta/diminuisce/non si reimposta
请选择
| Il conteggio passi del giorno corrente nell'app Huawei Health aumenta/diminuisce/non si reimposta |
Problema
- Il conteggio passi nell'app Huawei Health è impreciso o non si reimposta quando cambia il fuso orario.
- Su un telefono Android o HarmonyOS, il conteggio passi non si azzera dopo la mezzanotte (00:00) o il conteggio passi aumenta improvvisamente al mattino.
- Il conteggio passi sull'orologio/sulla smart band HUAWEI non si azzera
Causa
- Il conteggio passi viene misurato su base giornaliera e l'app Huawei Health riporta il conteggio passi del giorno corrente in tempo reale. L'azzeramento del conteggio passi a mezzanotte (00:00) avviene in orari diversi a seconda del fuso orario, quindi quando cambia il fuso orario, cambiano anche la prima e l'ultima ora segnalata, rendendo impreciso il conteggio passi.
- Se imposti manualmente l'ora del sistema del telefono, il conteggio passi verrà registrato per quel giorno. In seguito, quando torni all'ora corretta e raggiungi nuovamente quel giorno, verranno visualizzati i dati.
- Il conteggio passi sull'orologio/sulla smart band verrà azzerato automaticamente ogni giorno alle 00:00. Se l'ora sull'orologio/sulla smart band non è coerente con l'ora effettiva, i dati del conteggio passi generati durante questo periodo potrebbero non tornare a zero, poiché i dati dell'allenamento generati durante questo periodo verranno archiviati sul server Cloud e utilizzati come dati per il giorno successivo.
Soluzione
- Non devi preoccuparti. Quando il fuso orario cambia, l'app Huawei Health si adatta al fuso orario e inizia a contare i passi normalmente il giorno successivo. Chiudi l'app Huawei Health e riaprila per verificare se i dati sono stati ripristinati. Se questo problema si verifica spesso, abilita la Modalità aereo sul telefono durante le tue passeggiate. In questo modo, il telefono verrà disconnesso da Internet e non sarà in grado di riconoscere le modifiche al fuso orario.
- Se i dati non vengono reimpostati automaticamente a mezzanotte (00:00), procedi come segue:
- Connetti il telefono a Internet, apri Impostazioni, cerca e seleziona Data e ora e abilita Imposta automaticamente in Data e ora. Di seguito viene utilizzato un telefono HUAWEI come esempio. Apri Impostazioni, cerca Imposta automaticamente e abilita Imposta automaticamente. Assicurati che l'ora sul telefono corrisponda all'ora effettiva.
- Aggiorna l'orologio/la smart band alla versione più recente.
- Assicurati che l'ora sull'orologio/sulla smart band corrisponda a quella sul telefono. Se l'ora indicata non è coerente, fai riferimento a [HUAWEI] L'ora sull'orologio/sulla smart band è diversa dall'ora sul telefono.
- Se l'ora è coerente, ma i dati non si reimpostano a mezzanotte, si consiglia di ripristinare l'orologio/la smart band alle impostazioni di fabbrica (tieni presente che se ripristini il dispositivo alle impostazioni di fabbrica, tutti i dati personali verranno eliminati).
Il conteggio passi del giorno corrente viene calcolato come segue:
Se il telefono non è stato riavviato durante il giorno: conteggio passi = conteggio passi finale per quel giorno (per esempio, riportato alle 23:59) - primo conteggio passi per quel giorno (per esempio, riportato alle 00:00).
Se il telefono è stato riavviato durante il giorno: conteggio passi = conteggio passi prima del riavvio del telefono + conteggio passi dopo il riavvio del telefono
Se il problema persiste o riscontri delle difficoltà, contatta l'Hotline servizio clienti Huawei per ricevere assistenza. Faremo del nostro meglio per soddisfare le tue necessità.