水分、異物、非標準のデバイスがUSB/充電ポートで検出されました

適用製品: Smartphone
適用製品:
zoom in pic
水分、異物、非標準のデバイスがUSB/充電ポートで検出されました

問題:

端末を充電器、ヘッドセット、コンピュータのUSBポート、またはモバイルバッテリーに接続すると、互換性のないデバイスが検出されたというメッセージや充電ポートに水などの液体または異物があるというメッセージが表示されます。

原因:

端末の充電ポートは、水などの液体が入ると腐食する場合があります。その場合、安全のために、一時的にヘッドセットの機能、超急速充電、USB接続が利用できなくなります。同時に、Huawei製以外の充電ケーブルが差し込まれていること、または電源ケーブルが損傷していることを示すメッセージが表示されます。

解決策:

  1. 充電ポートに液体がある場合は、乾燥した風通しの良い場所に端末を移動して、充電ポートをティッシュペーパーで拭きます。端末の電源がオフになっていることを確認します。SIMカードとメモリカードを取り外します。その後、充電ポートが完全に乾くまで4時間は使用しないでください。
  2. 充電ポートに異物がある場合は、端末の電源がオフになっていることを確認したうえで、ティッシュペーパーや布で異物を取り除きます(ティッシュペーパーのかすが残らないように注意してください)。端末を再起動し、問題が解決するか確認してください。
  1. Huawei製のUSB Type-Cデータケーブルまたはアダプタを使用し、もう一度お試しください。他のデータケーブルは、ご使用の端末に対応していない場合があります。
  2. 端末のシステムを最新バージョンに更新し、もう一度お試しください。

問題が解決しないか、または充電ポートが腐食している場合は、カスタマーサポートにご相談ください。

今後のFAQの改善ならびにお客様の満足度向上に役立てるため、是非おご意見をお聞かせいただきたく、アンケートにご協力くださいますようお願い申し上げます。役に立っていますか。
ご意見ありがとうございます