HUAWEIノートPCを充電中、バッテリー残量が低下したり、コンピュータが放電している旨のメッセージが表示されます
適用製品: PC
適用製品:
zoom in pic
HUAWEIノートPCを充電中、バッテリー残量が低下したり、コンピュータが放電している旨のメッセージが表示されます

問題

HUAWEIノートPCを充電中、バッテリー残量が低下したり、コンピュータが放電している旨のメッセージが表示されます。

原因

  • 電源アダプターのポートに異物があるか、充電ケーブルが断線しています。
  • デバイスに付属していない電源アダプターまたは充電ケーブルが使用されています。
  • ノートPCのバッテリー保護が有効になっています。
  • ノートPCを過度に使用しているか、一部のサードパーティ製ソフトウェアがスタートアップアイテムに追加されています。
  • ノートPCのパフォーマンスモードが有効になっています。

解決策

  1. 電源アダプターと充電ケーブルの外観を確認します。

    充電アダプターか充電ケーブルが古い、黄色く見える、摩耗が見られる、またはポート内に異物がある場合、データをバックアップし、正規のHuaweiカスタマーサービスセンターにご相談ください。

  2. デバイスに付属している電源アダプターおよび充電ケーブルが使用されているか確認します。

    コンピュータに付属していない一部の電源アダプターや充電ケーブルは、充電電力がコンピュータの消費電力より低くなっています。その結果、コンピュータを充電中、コンピュータのバッテリー残量が低下します。ノートPCに付属する電源アダプターと充電ケーブルを使用し、充電ポートを介して充電してください。

    デバイスに付属していない他のアダプターや充電パネルの場合、USB-CポートがあればノートPCの充電にも使用可能です。ただし、バッテリーが劣化したり、充電速度が遅くなる可能性があります。充電が遅いことによるノートPCの異常な動作を防止するには、ノートPCに付属する電源アダプターと充電ケーブルを使用してノートPCを充電することをお勧めします。

  3. Huawei PC Managerのバッテリー保護モードを使用します。

    Huawei PC Managerのバッテリー保護を有効化し、ノートPCの最大バッテリーレベルを設定している、またはスマート充電を有効化している場合で、現在のノートPCのバッテリー残量が最大充電容量の設定より大きい場合、ノートPCを充電中の場合であってもバッテリー残量はプリセット値に低下します。ノートPCのバッテリー残量がプリセット値を下回った場合、ノートPCは再度充電され、バッテリー残量が増加します。

    Huawei PC Managerバッテリー保護 は、利用シナリオに基づいて有効化し、必要に応じて充電モードを選択します。詳細は、「HUAWEIノートPCのスマート充電/バッテリー保護を使用する」を参照してください。

  4. 消費電力の高いアプリを終了し、サードパーティ製アプリの自動起動を無効化します。
    1. デスクトップの左下隅にあるWindowsのスタートアイコンを右クリックし、タスク マネージャー > プロセス > バックグラウンド プロセス の順に選択し、ゲームやCAD、PSなどの消費電力の高いソフトウェアがバックグラウンドで実行していないか確認してください。ある場合、該当するプロセスを右クリックし、タスクの終了 を選択します。

      タスク マネージャーを初めて開く場合は、「タスク マネージャーのプロセスタブを開く/非表示にする」を参照してください。

    2. デスクトップの左下隅にあるWindowsのスタートアイコンを右クリックし、タスク マネージャー > スタートアップ の順に選択し、すべてのサードパーティ製ソフトウェアのスタートアップアイテムを無効化します。詳細は、「HUAWEIコンピュータのスタートアッププロセスを無効化/有効化する」を参照してください。
  5. パフォーマンスモードを無効化してみます。

    パフォーマンスモードを利用すると、デバイスのパフォーマンスが向上します。このモードを有効にすると、一部の高電力消費のシナリオではバッテリー残量が低下しますが、これは通常です。コンピュータがパフォーマンスモード中の場合、ペイロードの大きいアプリを長時間実行しないでください。また、別の電源モードも有効化できます。

    • 方法1:Huawei PC Manager を開き、最適化 > パフォーマンスチューニングの順に選択し、バランス モードを選択します。
    • 方法2:Fn キーと P キーを同時に押し、バランス モードに切り替えます。

問題が解決しない場合

問題が解決しない場合は、データをバックアップし、正規のHuaweiカスタマーサービスセンターにご相談ください。(ヒント:Huaweiカスタマーサービスセンターにご相談する前に、Huawei消費者サービスホットラインまでお気軽にお電話ください。)お客様のご要望にお応えできるように最善を尽くします。

詳細は以下をご参照ください。

HUAWEIノートPCの充電中にバッテリー残量が増加しません

今後のFAQの改善ならびにお客様の満足度向上に役立てるため、是非ご意見をお聞かせいただきたく、アンケートにご協力くださいますようお願い申し上げます。役に立っていますか。
ご意見ありがとうございます