HUAWEIコンピュータのタッチスクリーンの反応が遅い、フリーズする、反応しない、または機能しません
適用製品:
PC,Desktop
適用製品:
HUAWEIコンピュータのタッチスクリーンの反応が遅い、フリーズする、反応しない、または機能しません |
これは、タッチスクリーンをサポートしているコンピュータにのみ適用されます。
問題
HUAWEIコンピュータのタッチスクリーンの反応が遅い、フリーズする、反応しない、または機能しません。
原因
- システムリソースの使用率が高すぎます。
- これは一部のサードパーティ製アプリの互換性の問題です。
- タッチスクリーンドライバーに異常があるか、タッチスクリーンが無効になっています。
解決策
コンピュータのタッチスクリーンの反応が遅い、フリーズする、反応しない、または機能しない場合は、次の手順に従ってトラブルシューティングを行ってください。
- 電源ボタンを1~2秒間押して、コンピュータの画面をオフにします。2~3分待ってから、再度お試しください。
ここでは、電源ボタンを押してコンピュータの画面をオフにします。コンピュータの電源をオフにするのではありません。
- WinキーとXキーを同時に押して、ショートカットメニューから デバイスマネージャー を選択します。表示された デバイスマネージャー ウィンドウで、ヒューマンインターフェイスデバイス を選択し、HID準拠タッチスクリーン のドライバー状態が正常かどうかを確認します。
- ドライバーアイコンに下矢印が表示されている場合は、HID準拠タッチスクリーン を右クリックし、ショートカットメニューから デバイスを有効にする を選択します。
- ドライバーアイコンが正しく表示されたら、HID準拠タッチスクリーン を右クリックし、ショートカットメニューから デバイスのアンインストール を選択します。表示されたダイアログボックスで アンインストール をクリックします。ドライバーをアンインストールしたら、コンピュータを再起動して再試行します。HUAWEI MateBook E 2019/Goを使用している場合は、この手順をスキップしてください。
- ドライバーアイコンが表示されない場合は、コンピュータを再起動し、デバイスマネージャー をもう一度開き、ハードウェア変更のスキャン をクリックしてタッチスクリーンドライバーを再インストールし、もう一度試してください。
- Huawei PC Manager > 最適化 > ドライバーの管理 を選択し、更新を確認/更新 をクリックして、コンピュータのドライバーを最新バージョンに更新します。
- バックグラウンドで多数のアプリが動作していないか、またはゲームなどのメモリを大量に消費するアプリが動作していないかを確認します。アプリを閉じて、問題が解決するか確認してください。詳細な手順は以下のとおりです。
- タスクバーの空白部分もしくはスタートメニューアイコン(
)を右クリックして、タスクマネージャー を選択し、プロセス で大量のメモリもしくはディスクの空き容量を占有するアプリを選択して、タスクの終了 をクリックします。
- CPU と メモリ をクリックして、CPUやメモリを大量に消費している不要なタスクがないか確認します。不要なタスクがあれば右クリックして、タスクの終了 を選択するか、または不要なタスクをクリックして、右下隅の タスクの終了 をクリックします。
- タスクバーの空白部分もしくはスタートメニューアイコン(
- 特定のソフトウェアがインストールされた後、またはシステムが更新された後に、この問題が発生するかどうかを確認します。その場合は、該当するソフトウェアや最新のWindowsシステムパッチをアンインストールします。これを行うには、以下の手順を実行します。
システムパッチをアンインストールする前に、データが失われた場合に備えて、コンピュータ上の重要なデータをバックアップしてください。
- コントロールパネル > プログラムのアンインストール を選択します。インストールされているソフトウェアのリストで、タッチスクリーン障害が発生する前に特定のソフトウェアがインストールされていたかどうかを確認します。該当するソフトウェアが存在する場合は、そのソフトウェアを右クリックし、ショートカットメニューから アンインストール を選択します。(該当するソフトウェアが存在しない場合は、この手順をスキップしてください。)
- インストールされているプログラムのリストの左側にある インストールされた更新プログラムを表示 をクリックします。インストールされた更新プログラムのリストで、タッチスクリーンの障害が発生する前に、特定のシステム更新プログラムがインストールされていたかどうかを確認します。更新レコードがある場合は、その更新プログラムを右クリックし、ショートカットメニューから アンインストール を選択します。(そのような更新レコードがない場合は、この手順をスキップしてください。)
- 更新がアンインストールされた場合は、タスクバーの検索ボックスに「サービス」と入力してこれを開きます。表示された サービス ダイアログボックスで、Windows Update を検索してダブルクリックし、スタートアップの種類 を 無効 に設定して、OK をクリックします。もう一度 Windows Update をダブルクリックし、回復 タブをクリックして、最初のエラー を 何もしない に設定し、適用 をクリックしてから OK をクリックし、すぐにコンピュータを再起動します。(どの更新パッチもアンインストールできない場合、または該当する更新パッチをアンインストールできない場合は、この手順をスキップしてください。)
問題が解決しない場合
問題が解決しない場合は、事前にデータをバックアップし、Officeアカウントを記録して、F10キーを使用してデバイスを初期設定に復元します。それでも問題が解決しない場合は、デバイスと購入証明を正規のHuaweiカスタマーサービスセンターにお持ちいただき、ご相談ください。(ヒント:Huaweiカスタマーサービスセンターにご相談する前に、Huaweiコンシューマーサービスホットラインまでお気軽にお電話ください。)お客様のご要望にお応えできるように最善を尽くします。
詳細については、以下を参照してください。
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