HUAWEIコンピュータのタスクバーにWi-Fiアイコンが表示されません
適用製品:
PC,Desktop
適用製品:
HUAWEIコンピュータのタスクバーにWi-Fiアイコンが表示されません |
問題:
コンピュータのタスクバーの右下隅にWi-Fiアイコンが表示されません。
原因:
- Windowsオペレーティングシステムとネットワークに関連するレジストリファイルが削除されているか、変更されています。
- コンピュータのネットワークアダプタードライバの実行状態に不具合があります。
- WLAN AutoConfig サービスが無効化されています。
解決策:
- ネットワークアイコンが非表示になっているか確認してください。
ユーザーインターフェースはオペレーティングシステムによって異なります。Windows 11の場合、タスクバーのネットワークアイコンは非表示にできません。
- タスクバーの空白部分を右クリックし、タスクバー設定 をクリックします。
- タスクバーの画面を通知領域まで下にスワイプし、システムアイコンのオン/オフの切り替え をクリックします。
- 画面右側にある ネットワーク を見つけたら、スイッチが有効になっていることを確認します。
- コンピュータをルーターに近づけた後、W-Fiの MIMO Power Save Mode を No SMPS に設定してください(Intelのネットワークアダプタードライバを使用している場合)。以下の操作を行ってください。
- Win + X を押し、デバイス マネージャー を選択した後、ネットワーク アダプター をダブルクリックします。
- Intel(R) Wireless-AC 9560 または Intel(R) Wi-Fi 6 AX20* を右クリックして、 を選択します。MIMO Power Save Mode をクリックし、右側にある 値 の一覧から No SMPS を選択した後、OK をクリックします。
この操作を行うと、ネットワークが切断されます。ネットワークが切断されたら、ネットワークを再接続してください。
- Win + X を押し、デバイス マネージャー を選択した後、ネットワーク アダプター をダブルクリックします。
- CCleaner ソフトウェアを使用すると、レジストリを最適化できます。CCleanerの公式ウェブサイトから、CCleaner Freeをダウンロードしてインストールしてください。インストールが完了したら、CCleanerを起動して、 を選択します。続いて、レジストリをバックアップするかどうかを選択し、選択されたすべてを解決 をクリックした後、コンピュータを再起動してください。
「レジストリデータのバックアップおよび復元」に従って、レジストリを事前にバックアップしてください。不正確な操作により生じるリスクを回避するため、レジストリの変更時は細心の注意を払ってください。
- Win + X を押して デバイス マネージャー を開き、 ネットワーク アダプター をクリックして、コンピュータのネットワークアダプタードライバが消えていないか確認してください。
- Intelのネットワークアダプタードライバの場合:Intel(R) Wireless-AC 9560、またはIntel(R) Wi-Fi 6 AX2*1。
- AMDのネットワークアダプタードライバの場合:Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC、またはIntel(R) Wi-Fi 6 AX201。
- HUAWEI MateBook E Goのネットワークアダプタードライバの場合:Qualcomm QCA639x Wi-Fi 6 Dual Band Simultaneous (DBS) Network Adapter、またはQualcomm WCN685x Wi-Fi 6E Dual Band Simultaneous (DBS) WiFiCx Network Adapter。
- HUAWEI MateBook E 2019のネットワークアダプタードライバの場合:Qualcomm (R) Wi-Fi B/G/N/AC(2X2)SVc
- ネットワークアダプタードライバが消えている場合は、コンピュータを有線ネットワークに接続するか、USBケーブルを使用してAndroidスマートフォンまたはタブレットをコンピュータに接続してください。デスクトップ右下隅のネットワークアイコンがコンピュータアイコンに変わったら、任意のウェブサイトを開いて、インターネットにアクセスできることを確認し、Huawei PC Manager を起動します。続いて、 を選択し、ドライバをインストールしてください。
- USBテザリングの使用:USBケーブルを使用してAndroidスマートフォンをコンピュータに接続します。続いて、スマートフォンの USBテザリング を有効にして、コンピュータの右下隅にあるネットワークアイコンがコンピュータアイコンに変わるまで待ちます。任意のウェブサイトを開いて、インターネットに接続できることを確認します。その後、ネットワークアダプタードライバをアンインストールして、再インストールします。 を選択し、
- ネットワークアダプタードライバが存在する場合は、以下の手順でネットワークアダプタードライバをアンインストールし、再インストールしてください。
HUAWEI MateBook E 2019およびHUAWEI MateBook E Goの場合は、本手順をスキップしてください。
- デスクトップのスタートアイコン
を右クリックして、デバイス マネージャー を選択し、ネットワーク アダプター を見つけます。対象のネットワークアダプタードライバを右クリックし、デバイスのアンインストール を右クリックした後、表示されたダイアログボックスで このデバイスのドライバーを削除しようとしました。 にチェックをいれ、アンインストール をクリックします。
- アンインストールが完了したら、コンピュータを再起動し、USBケーブルを使用してAndroidスマートフォンまたはタブレットをコンピュータに接続し、コンピュータがインターネットにアクセスできることを確認します。Huawei PC Manager を開き、 を選択した後、対象のワイヤレスネットワークアダプターを選択して、更新 をクリックします。
- ドライバをインストールしたら、コンピュータを再起動します。
- デスクトップのスタートアイコン
- 以下の手順を実行して、WLAN AutoConfig を再度有効にしてください。
- Win + R を押して ファイル名を指定して実行 ダイアログボックスを開き、services.msc と入力した後、OK をクリックします。
- サービス ウィンドウでWLAN AutoConfig を見つけたら、そのスタートアップの種類を右クリックして、開始 を選択します。
- Win + R を押して ファイル名を指定して実行 ダイアログボックスを開き、services.msc と入力した後、OK をクリックします。
問題が解決しない場合
問題が解決しない場合は、データをバックアップし、アクティベートされたOfficeアカウントを記録して、F10キーを使用してデバイスを初期化してください。それでも問題が解決しない場合は、正規のHuaweiカスタマーサービスセンターにご相談ください。(ヒント:Huaweiカスタマーサービスセンターにご相談する前に、Huaweiコンシューマーサービスホットラインにお気軽にお電話ください。)お客様のご要望にお応えできるように最善を尽くします。
ご意見ありがとうございます