Der HUAWEI-Stift der M-Pencil-Serie kann nicht mit einem HUAWEI-Tablet gekoppelt werden |
Problem
Nachdem der Benutzer seinen Stift an einem Tablett oder an der Stiftladestation angebracht hat, kann er den Stift unter Einstellungen > Bluetooth > PAIRED DEVICES oder Einstellungen > Weitere Verbindungen > NearLink > PAIRED DEVICES nicht finden. Genauer gesagt:
- Die Kopplungsaufforderung wird nicht angezeigt.
- Die Kopplungsaufforderung wird immer wieder geladen und zeigt dann an, dass die Verbindung fehlgeschlagen ist.
Cause
- Der Stift passt nicht zum Tablettmodell.
- Der Stift ist nicht an der richtigen Stelle eingesteckt.
- Der Batteriestand des Stiftes ist zu niedrig oder der Stift ist ausgeschaltet.
- Der Stift ist mit mehr als einem Tablett gleichzeitig verbunden.
- Der Stift ist mit einer magnetischen Hülle befestigt, die nicht von HUAWEI stammt.
Solution
- Klicken Sie hier, um zu überprüfen, ob Ihr Stift mit Ihrem Tablett kompatibel ist.
- Koppeln und verbinden Sie Ihren Stift erneut, indem Sie die Anweisungen unter Mein HUAWEI M-Pencil mit einem Tablet koppeln und aufladen befolgen.
Befestigen Sie den Stift fest am Tablett (normalerweise an der Seite mit der Lautstärketaste) oder an der Stiftladestation. Wenn Sie das Gefühl haben, dass der Stift zu locker sitzt, bewegen Sie ihn leicht nach links oder rechts, bis er fest sitzt.
- Entfernen Sie alle nicht von HUAWEI stammenden magnetischen Schutzhüllen vom Stift, da diese den Stift beschädigen können. Verwenden Sie stattdessen eine HUAWEI-Schutzhülle.
- Laden Sie den Stift 5 bis 10 Minuten lang auf und versuchen Sie es erneut.
- Gehen Sie auf Ihrem Tablet zu Einstellungen > Bluetooth > PAIRED DEVICES oder Einstellungen > Weitere Verbindungen > NearLink > PAIRED DEVICES. Berühren Sie das Zahnradsymbol neben dem Namen des Stifts, berühren Sie Pairing aufheben und verbinden Sie den Stift erneut mit dem Tablet, um das Pairing abzuschließen.
- Starten Sie Ihr Tablet und dann den Stift neu, indem Sie HUAWEI M-Pencil (2./3. Generation) neu starten und versuchen Sie es erneut.
- Starten Sie Ihr Tablet neu. Gehen Sie zu Einstellungen > Apps & Dienste > Apps, klicken Sie auf
in der oberen rechten Ecke und gehen Sie zu Systemprozesse anzeigen > M-pencil Floating Menu > Speicher > DATEN LÖSCHEN, um die Stiftdaten zu löschen. Bringen Sie den Stift anschließend wieder an Ihrem Tablet an, um ihn zu koppeln.
- Stellen Sie die Netzwerkeinstellungen Ihres Pads wieder her, indem Sie Einstellungen > System & Updates > Zurücksetzen > Netzwerkeinstellungen zurücksetzen wählen. Verbinden Sie dann den Stift erneut mit dem Tablet.
Durch das Wiederherstellen der Netzwerkeinstellungen werden die vorherigen Bluetooth-Kopplungsdatensätze und Wi-Fi-Verbindungsdatensätze gelöscht.
- Aktualisieren Sie das Betriebssystem Ihres Tabletts auf die neueste Version und versuchen Sie erneut, den Stift anzuschließen. Um nach Updates zu suchen, gehen Sie zu Einstellungen > System & Updates > Softwareaktualisierung und tippen Sie auf Nach Updates suchen.
Wenn das Problem weiterhin besteht
Wenn das Problem weiterhin besteht, sichern Sie Ihre Daten und bringen Sie Ihr Gerät und den Kaufbeleg zu einem autorisierten Huawei-Kundendienstzentrum, um Unterstützung zu erhalten. (Tipp: Wenden Sie sich an die Huawei-Kundendienst-Hotline, bevor Sie sich an ein Huawei-Kundendienstzentrum wenden.) Wir werden unser Bestes tun, um Ihren Anforderungen gerecht zu werden.