Die Meldung „Keine Kontakte mit Nummern“/„Synchronisierung ...“ wird angezeigt, wenn ich bevorzugte Kontakte auf meinem Android-Telefon eines Drittanbieters zur verknüpften HUAWEI Uhr oder zum Armband hinzufüge.
请选择
| Die Meldung „Keine Kontakte mit Nummern“/„Synchronisierung ...“ wird angezeigt, wenn ich bevorzugte Kontakte auf meinem Android-Telefon eines Drittanbieters zur verknüpften HUAWEI Uhr oder zum Armband hinzufüge. |
Problem:
- Der Nutzer kann auf seinem Android-Telefon eines Drittanbieters einen bevorzugten Kontakt nicht zur verknüpften HUAWEI Uhr oder zum Armband hinzufügen und die Meldung „Keine Kontakte mit Nummern“ wird angezeigt, wenn der Nutzer zu Huawei Health > Geräte wechselt, auf das verknüpfte Gerät tippt und Favoriten-Kontakte auswählt.
- Der Nutzer kann auf seinem Android-Telefon eines Drittanbieters keine Kontaktsynchronisierung mit der verknüpften Uhr der HUAWEI WATCH 3/4/5 Serie, Ultimate 2, GT 6 Serie oder GT Runner 2 durchführen. Die Eingabeaufforderung „Synchronisierung ...“ wird angezeigt, wenn der Nutzer Kontakte in der App „Kontakte“ der Uhr synchronisiert.
Ursache
Drittanbieter-Android-Mobiltelefone bieten die Funktion, Kontaktinformationen für Apps zu schützen. Nach der Aktivierung stellt das System leere Kontakte anstelle von echten Kontakten bereit, um den Verlust persönlicher Daten zu vermeiden. Wenn diese Funktion für die Huawei Health-App aktiviert ist, kann die App nur leere Kontakte abrufen, obwohl sie die Berechtigung zum Lesen von Kontakten hat. Infolgedessen schlägt die Synchronisierung fehl und die Meldung „Keine Kontakte mit Nummern“ oder „Synchronisierung läuft...“ wird angezeigt.
Lösung
Es wird empfohlen, die Funktion zum Schutz der Kontaktinformationen für die Huawei Health-App auf deinem Telefon zu deaktivieren. Die genauen Bedienvorgänge variieren je nach deinem Telefonmodell. Die folgende Information dient nur zu Referenzzwecken. Wenn du Probleme hast, diese Funktion zu deaktivieren, wende dich bitte an den Telefonanbieter.
Für OPPO-Telefone: Gehe zu Einstellungen > Datenschutz und Berechtigungen > Ersatz für Datenschutz. Suche dann den Schalter für Huawei Health und schalte ihn aus.
Für vivo-Telefone: Gehe zu Einstellungen > Apps und Berechtigungen > Berechtigungsverwaltung > Kontakte > Huawei Health, deaktiviere die Option Leere Informationen bereitstellen und stelle die Berechtigung Kontakte auf Zulassen/Immer zulassen ein.
Für Xiaomi-Telefone: Gehe zu Einstellungen > App-Einstellungen > Huawei Health > Berechtigungsverwaltung > Kontakte lesen, schalte Leer übergeben aus und stelle die Berechtigung Kontakte lesen auf Zulassen/Immer zulassen ein.
Für OnePlus-Telefone: Gehe zu Einstellungen > Datenschutz und Berechtigungen > Ersatz für Datenschutz. Suche dann den Schalter für Huawei Health und schalte ihn aus.
Wenn das Problem weiter besteht, rufe die Huawei Kundenhotline an, um weitere Unterstützung zu erhalten.