The charging port of the phone/tablet is liquid-damaged or has foreign objects, or the USB port is wet, causing charging failure, intermittent charging, or fast charging failure

Applicable products: Tablet,Smartphone
Applicable products:
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The charging port of the phone/tablet is liquid-damaged or has foreign objects, or the USB port is wet, causing charging failure, intermittent charging, or fast charging failure

Problem:

When the phone is connected to a charger, headset, computer USB port, or power bank, the phone cannot be charged, the charging is intermittent, or the phone cannot perform fast charging due to liquid damage or foreign objects in the charging port, or because the USB port is wet.

Cause:

  • Your phone may be incompatible with certain non-HUAWEI data cables.
  • Your phone/tablet's USB port may be damaged if water or other liquids infiltrate it. If this occurs, your phone/tablet will temporarily disable headset functions, super fast charging, and USB connectivity, for safety reasons.

Solution:

  1. Use a HUAWEI USB data cable or adapter instead, and try again.
  2. Check whether there are any foreign objects in the phone/tablet's charging port. If so, make sure that your phone is powered off, and then remove the foreign objects with a paper tissue or cloth (being careful not to leave any paper residue). It is recommended that you avoid using the headset cable or charging cable port for at least 4 hours to allow it to fully dry. Restart your phone/tablet and check whether the issue is resolved.
  3. If there is liquid in the charging port, move your phone/tablet to a dry and well-ventilated location, and clean the charging port with a paper tissue. Make sure that your phone/tablet is powered off. Remove any SIM and memory cards.
  4. If the issue remains unresolved or the charging port is damaged, back up your data in advance and take your device and proof of purchase to a Huawei Customer Service Center for assistance.
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