When connected to a monitor via HDMI in Duplicate mode and viewing a full-screen video in the Edge browser, the display is abnormal
Applicable products: PC
Applicable products:
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When connected to a monitor via HDMI in Duplicate mode and viewing a full-screen video in the Edge browser, the display is abnormal

Problem

When the computer is connected to a monitor via HDMI in Duplicate mode, and a video is played on the Edge browser in Full screen mode, some areas on the computer screen are not synced or smooth. When switching between Full screen mode and Window mode, certain areas on the external display lag for 1 to 2 seconds.

Cause

This issue is due to the Windows 10 system being incompatible with certain monitors. Currently, the following monitors are incompatible: LG 27UD68-W, 27 inch 3840 x 2160, ASUS VX279H, 27 inch 1920 x 1080, HP LP2475W, 24 inch 1920 x 1200, Sony 46HX800, 47 inch 1920 × 1080, and Samsung S24C340HL, 24 inch 1920 x 1080.

Solution

It is recommended that you use another projection mode, such as Extend mode. To do so, press F8 or Win+P, and select Extend or Second screen only from the menu on the right side of the screen.

Helpful or not?
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