A prompt is displayed indicating that Windows cannot access the specified device, path, or file, or the location is unavailable when I install a driver or software on my HUAWEI computer
Applicable products:
PC
Applicable products:
A prompt is displayed indicating that Windows cannot access the specified device, path, or file, or the location is unavailable when I install a driver or software on my HUAWEI computer |
Problem
- When the user installs a driver or software on the computer, a prompt is displayed indicating that Windows cannot access the specified device, path, or file due to a lack of appropriate permissions.
- There is no lock icon on the drive letter. However, when the user double-clicks the drive letter, a message is displayed indicating that the location is unavailable and the access is denied.
Cause
- The software installation program (.exe) downloaded from the web page is intercepted by Windows Security Center. When you open the program, the Windows Security Center message is displayed in the lower right corner.
- The security attributes of the disk partition and the specified file have been tampered with.
Solution
For problem 1: It is recommended that you allow this program to run on the computer in Windows Security Center.
- You can click the prompt that is displayed in the lower right corner when you open the program to access Windows Security Center, or enter Windows Security in the search box and open it.
- Click any blank area in the Virus & threat protection bar.
- Find the program that is being intercepted under Current threats, click to expand it, select Allowed threats, click Perform the operation, and reinstall the program.
For problem 2: It is recommended that you change the security attributes of the program or file.
- Right-click the file or drive letter that cannot be opened and select Properties from the shortcut menu.
- In the displayed window, click the Security tab.
- Click Administrators and check whether all permissions are selected. If not, click Edit....
- In the displayed window, select all permissions and click OK.
If the issue persists
If the issue persists, back up your data in advance, record your Office account, and use F10 to restore your computer to its factory settings. If the issue remains unresolved, take your device and proof of purchase to an authorized Huawei Customer Service Center for assistance. We will do our best to address your needs.
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