No response when I tap my phone against the Huawei Share OneHop tag on my HUAWEI computer

Applicable products: PC
Applicable products:
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No response when I tap my phone against the Huawei Share OneHop tag on my HUAWEI computer

This feature is only supported on certain phone and computer models. For a complete list, visit https://consumer.huawei.com/en/support/content/knowledgelist/en-us-vol15993901/.

Problem

When the user taps a phone against the Huawei Share OneHop tag on the computer, there is no notification sound heard, no vibration from the computer, and no dialog box displayed to establish a connection.

Cause

This issue occurs when the NFC module on the phone fails to obtain any information upon being tapped against the NFC tag on the computer, resulting in a connection failure.

Solution

Perform the following operations to identify and resolve this issue.

Check point 1: Check whether NFC is working properly on your phone.

Steps:

  1. Check whether NFC has been enabled on your phone. You can find the NFC switch by swiping down on the home screen, as shown in the following figure.
    • If NFC is disabled, touch the icon to enable NFC. Try Huawei Share OneHop again.
    • If NFC is enabled, disable and then enable it again. Try Huawei Share OneHop again.

  2. Check whether the NFC module on your phone is functioning properly.

    Tap the NFC area on your phone (near the rear camera) against a bus card, access card, or bank card that supports NFC. If your phone vibrates, it indicates that the NFC module is functioning. If not, back up your data and bring your phone and the proof of purchase to an authorized Huawei Customer Service Center for assistance.

Check point 2: Check whether your phone is running EMUI 9.0 or later.

Steps:

On your phone, go to Settings > About phone to check the operating system version. Versions earlier than EMUI 9.0 do not support Huawei Share OneHop.

Check point 3: Check whether you are tapping the correct area against the tag on your computer.

Steps: Place the NFC area on your phone against the NFC tag on your computer, and adjust the position until the phone rings or vibrates. Please note that the actual NFC area on your phone may vary depending on the device model.

Check point 4: Check whether the Huawei Share processes on your phone are running properly.

Steps:

On your phone, go to Settings > Apps > Apps. Touch the three-dot icon in the upper right corner, and go to Show system processes > Huawei Share > Storage > Delete data. Repeat the step to clear data for all Huawei Share processes. Disconnect your phone from Huawei PC Manager, right-click the white PC Manager icon in the lower right corner, and choose Exit from the shortcut menu to exit Huawei PC Manager. Then reconnect your phone to Huawei PC Manager and try Huawei Share OneHop again.

Check point 5: Check whether there is any data written into the NFC tag on your computer.

Steps:

Tap other NFC-supporting phones against the NFC tag on your computer. If there is no response, it indicates that no data is written into the NFC tag on your computer. In this case, back up your data and bring your computer to an authorized Huawei Customer Service Center for assistance.

 
  1. The HUAWEI MateBook 13 2020 AMD, HUAWEI MateBook 14 2020 AMD, HUAWEI MateBook X 2020, HUAWEI MateBook 13s, HUAWEI MateBook 14, and future series products are equipped with the next-generation NFC tag, where the antenna is embedded in the touchpad. Therefore, you won't see any NFC tag on these models.
  2. If you are using a HUAWEI MateStation X, make the connection by tapping against the Shift key which contains the Huawei Share sensor.
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