When I enroll a previously used fingerprint for an administrator account and restart the computer, a message is displayed asking me to enter the PIN to unlock the screen
Applicable products:
PC
Applicable products:
When I enroll a previously used fingerprint for an administrator account and restart the computer, a message is displayed asking me to enter the PIN to unlock the screen |
Problem
The user deletes a fingerprint from a new account, enrolls the same fingerprint for the administrator account, and then restarts the computer. A message is displayed asking the user to enter the PIN to unlock the screen. After the user has logged in to the system and switched back to the new account, they find that the fingerprint is still enrolled.
Cause
This is an issue in Windows 10.
Solution
- Enter the PIN to unlock the screen.
- Huawei will continue to check in with Microsoft regarding the resolution of this issue.
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