The measurement time displayed is incorrect after the Huawei Health app syncs offline body fat scale measurement data |
Problem
When the offline measurement data of the HUAWEI body fat scale is synced to the Huawei Health app, the measurement time displayed on the app is inconsistent with the actual time (for example, the measurement time is displayed as year 2000).
Cause
- After replacing the scale's battery or your scale has not been linked with the Huawei Health app for a long time, you did not open the Huawei Health app to relink it to the scale before taking an offline measurement. As a result, the displayed measurement time is incorrect.
The time that has been generated cannot be modified.
- If you exit the Huawei Health app immediately after the scale is updated, the displayed measurement time may be incorrect.
Solution
- Relink the scale with the app.
Open the Huawei Health app, go to the device details screen, and touch Reconnect to connect the body fat scale to the app again. Ensure that the body fat scale data is synced to the Huawei Health app before taking a measurement.
For details about how to link the Huawei Health app with the body fat scale, refer to Pairing your HUAWEI body fat scale with a phone.
- Wait until the scale screen lights up and displays "0.00 kg" before taking a measurement.
After the update is complete, wait for the scale's screen to display "0.00 kg". Open the Huawei Health app and ensure that the scale is linked with the app before you take a measurement.
If the issue persists or you encounter any difficulties while doing this, please call the Huawei customer service hotline for assistance.