Unable to transfer screenshots from the computer to my phone using Huawei Share OneHop |
Note:
1. The HUAWEI MateBook X, HUAWEI MateBook X Pro, HUAWEI MateBook D 2018, HONOR MagicBook, and HONOR MagicBook (AMD) do not come with a Huawei Share icon. If you are using one of these computers, bring it to an authorized Huawei Customer Service Center to add a Huawei Share icon.
2. The HUAWEI MateBook D, HUAWEI MateBook E, and HUAWEI MateBook do not come with a Huawei Share icon and therefore do not support Huawei Share OneHop.
3. The HUAWEI MateBook 13 2020 (AMD), HUAWEI MateBook 14 2020 (AMD), and HUAWEI MateBook X 2020 come with an NFC antenna that is preinstalled under the touchpad, so there is no Huawei Share icon on these computers.
Problem
After updating PC Manager to version 10.0 or later, the user can transfer screenshots from the computer to the phone using Tap to Transfer. However, in some scenarios, screenshots cannot be transferred to the phone using Tap to Transfer.
Cause
After updating PC Manager to version 10.0 or later to use Multi-screen Collaboration, you will not be able to transfer screenshots to your phone using Tap to Transfer, except for apps in the trustlist. This is because the phone does not provide an entry for this function.
Solution
1. For version 10.0 or later of PC Manager, the function of transferring screenshots from the computer to the phone using Huawei Share OneHop has been removed. Screenshots can only be transferred to your phone when an app in the trustlist is opened on your computer and the app cannot directly transfer the original files.
The apps in the trustlist are as follows:
a. Office and WPS apps
b. Browsers: Chrome, Internet Explorer, and Microsoft Edge
c. PDF apps: AcroRd
d. Tools for viewing .txt files: Notepad and Notepad++
e. Image viewer apps: Photos, Paint, Windows Media Player, and Huawei Image Viewer
Note:
a. When an Office app in the trustlist is opened on the computer and it can directly transfer the original files to a phone, the files will be transferred to the phone instead of the screenshots taken by the computer once you enable NFC on your phone and tap it against the NFC area on the computer.
b. If no apps in the trustlist are opened on your computer (for example, no images or files are opened on your phone or computer), the following message will be displayed on your phone when you tap the back of your phone against the NFC area on the computer:
2. In scenarios unrelated to the trustlist, you can use the screenshot tool in PC Manager to take a screenshot. To do this, click the PC Manager icon in the lower right corner to enter the notification center and then click the screenshot tool icon in the lower left corner of the notification center.