The computer screen does not display the PC Manager icon, Notification Center cannot be accessed, and text recognition does not work after taking a screenshot
The computer screen does not display the PC Manager icon, Notification Center cannot be accessed, and text recognition does not work after taking a screenshot |
Problem
- The white PC Manager icon is not displayed in the lower right corner of the desktop. Therefore, the user cannot access the Notification Center.
- The white PC Manager icon is displayed in the lower right corner of the desktop. However, the Notification Center cannot be accessed when the user clicks the icon.
- Text in screenshots cannot be automatically identified.
Cause
- Windows services required by PC Manager have not been started.
- The Notification Center is not working properly.
- The local language package component of the computer system is not running properly.
Solution
Check point 1: Check whether the Secondary Logon service is running.
Solution:
- Search for "services" in the search box in the lower left corner of the desktop and then open the Services app.
- Find Secondary Logon and check whether its status is Running. If not, right-click the service and select Start from the shortcut menu.
- Right-click the service again and select Properties from the shortcut menu.
- Set the startup type to Automatic and click OK.
Check point 2: Check whether the MBAMainService service is running.
Solution: Open Task Manager and go to Service > MBAMainService. Right-click the service and select Start from the shortcut menu.
Check point 3: Check whether the Notification Center is working properly.
Solution:
Uninstall PC Manager and install the latest version of PC Manager. Note: Do not overwrite the existing installed version.
To uninstall PC Manager, go to Control Panel > Uninstall a program.
To download PC Manager:
If you are using a Huawei computer, visit the official website at https://consumer.huawei.com/en/support/product/?tag=mate-book&u=u/.
If you are using an Honor computer, visit the official website at https://www.hihonor.com/global/support/laptop/.
Check point 4: Check whether the local language package component is running properly.
Solution: Search for "cmd" in the search box and click Run as administrator. Enter "sfc /scannow" in the console and press the Enter key. The computer will then start scanning the system and repair system components.