Unable to use Multi-screen Collaboration while a mobile hotspot is enabled
Applicable products:
PC
Applicable products:
Unable to use Multi-screen Collaboration while a mobile hotspot is enabled |
Problem
After a mobile hotspot is enabled on the computer, the user is unable to use Multi-screen Collaboration to connect the computer and the phone.
Cause
This happens because the Wi-Fi hotspot and Multi-screen Collaboration share the same transmission channel so when a mobile hotspot is enabled on the computer, Multi-screen Collaboration will not work.
Solution
Disable the mobile hotspot then use Multi-screen Collaboration again.
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