When a Smart Speaker is connected to a PC, and I am on a voice call using a third-party app, such as WeChat, QQ, or Skype, the other party cannot hear my voice
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When a Smart Speaker is connected to a PC, and I am on a voice call using a third-party app, such as WeChat, QQ, or Skype, the other party cannot hear my voice

Problem:

When a Smart Speaker is connected to a PC, the other party cannot hear the user's voice on a voice call using a third-party app on the PC, such as WeChat, QQ, or Skype.

Cause:

The PC microphone may be faulty. As a result, the user can hear the other party's voice, but the other party cannot hear the user's voice.

Solution:

  1. Ensure that the PC microphone works properly. On the PC, go to Settings > System > Sound, and select Microphone in Input.

    Note: The microphone may be displayed as Microphone Array on some PCs.

    Look to see whether the volume bar rises and falls as you speak into your microphone. If the bar is moving, your microphone is working properly.

  2. If the microphone is working properly, but the other party still cannot hear you, set the PC and Speaker audio channels to Hands-Free mode.

    To do so, click the speaker icon in the lower right corner of the Windows desktop, and select HUAWEI Sound Hands-Free AG.

    Then, go to Settings > System > Sound, and select HUAWEI Sound-xxxxx.

    Select HUAWEI Sound-xxxxx in Output.

    Note: When you are not making voice calls, set the audio channel back to HUAWEI Sound Stereo to improve the Bluetooth audio quality.

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