I'm prompted with the message indicating that the microphone is disconnected when I use Bluetooth earphones with video apps including Zoom

Applicable products: PC,Desktop
Applicable products:
zoom in pic
I'm prompted with the message indicating that the microphone is disconnected when I use Bluetooth earphones with video apps including Zoom

Problem

The user connects Bluetooth earphones to the computer and uses video conference apps including Zoom, but they are prompted with the message indicating that the microphone is disconnected and the user on the other end cannot hear anything.

Cause

The version of the Bluetooth driver on your computer is too early.

Solution

Visit the official Intel website (https://downloadcenter.intel.com/product/59485/Wireless) and select Intel® Wireless Bluetooth® for Windows® 10 to download and install the latest version of the Bluetooth driver.

Helpful or not?
Thanks for your feedback.