Wireless projection fails and a message is displayed indicating that another phone's screen is being projected

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Wireless projection fails and a message is displayed indicating that another phone's screen is being projected

Problem

When phone A has set up a connection for wireless projection with the monitor and the user uses the drop-down menu to connect phone B to the monitor for wireless projection, a message is displayed on phone B indicating that MateView xxx is being used by another user and the connection fails.

When phone A has set up a connection for wireless projection with the monitor and the user taps phone B against the Huawei Share sensor on the monitor to start projecting, a message is displayed on phone B indicating that the projection has failed and advising the user to restart the monitor or the projection feature, reconnect to the monitor, and ensure that WLAN is enabled on the phone.

Cause

When phone A has set up a wireless connection with the monitor and the connection does not disconnect, other devices cannot set up a wireless connection with the monitor for wireless projection.

Solution

Disconnect the wireless connection between phone A and the monitor and connect phone B to the monitor to use wireless projection. You can use either of the following methods to disconnect the wireless projection:

1. Touch the Projection icon in the upper right corner of phone A to disconnect the existing projection.

2. Double-tap the Smart Bar at the bottom of the monitor to disconnect the existing projection.

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