Unable to connect the monitor to a Wi-Fi network

Applicable products:
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Unable to connect the monitor to a Wi-Fi network

Problem 1

When the user connects the monitor to a corporate Wi-Fi hotspot, a message is displayed indicating that the network is not supported.

Cause 1

The monitor does not currently support being connected to corporate Wi-Fi hotspots (such as a corporate Wi-Fi or public Wi-Fi).

Solution 1

Use the monitor to connect to a home router or mobile hotspot.

Problem 2

When the router is configured to work in Wi-Fi 6 only or the router's encryption method is set to WPA3 only, the connection fails and a message is displayed indicating that the network is not supported.

Cause 2

The monitor only supports Wi-Fi 5 and is backward compatible. It does not support Wi-Fi 6 or WPA3.

Solution 2

It is recommended that you use the default settings for your router (not Wi-Fi 6 only and not WPA3 only).

Problem 3

When the user presses and holds the WPS button on the router for the monitor to connect to a Wi-Fi network, the connection fails.

Cause 3

The monitor does not support WPS connections.

Solution 3

Go to Settings > Wi-Fi on the monitor and enter the password to connect the monitor to the Wi-Fi network.

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