My Windows computer cannot identify the connected HUAWEI MateView GT as an audio input device
Applicable products:
My Windows computer cannot identify the connected HUAWEI MateView GT as an audio input device |
Problem
Under Choose your input device, the message No input devices found displays, along with the prompt USB device not recognized.
Cause
- There is a USB compatibility issue.
- The driver is faulty.
Solution
- Scenario 1: If the microphone has been working properly, but fails to be identified after the computer is powered off and then on, try the following:
- Remove and re-insert the power adapter to the monitor.
- Press the five-way joystick upward and hold for at least 3 seconds to power off the monitor, then press the five-way joystick upward to power it on. Check whether the problem is resolved.
- After the computer is powered on, press the five-way joystick upward to open the OSD menu. On the OSD menu screen, press the five-way joystick (forward, rightward, or in other directions) to go to
- Scenario 2: If the microphone cannot be identified when you power on the device for the first time, perform the following:
- Use a standard USB-C to USB-C/USB-A to USB-C/HDMI/DP cable, and reconnect the cable between the computer and the monitor.
- Remove and re-insert the power adapter to the monitor.
- Press the five-way joystick upward and hold for at least 3 seconds to power off the monitor, then press the five-way joystick upward to power it on. Check whether the problem is resolved.
- Check whether the Windows version is the latest: Search for Update in the Windows search box and click Check for updates. If You're up to date is displayed, no update is required. Otherwise, use the update tool provided by Microsoft to automatically obtain the updates. For details, visit https://www.microsoft.com/en-us/software-download/windows10 for Windows 10 and https://www.microsoft.com/en-us/software-download/windows11 for Windows 11.
- Update the audio driver using either of the following methods:
- Press Win+X to open Device Manager, right-click Audio inputs and outputs, and click Scan for hardware changes.
- Press Win+X to open Device Manager, click Audio inputs and outputs, right-click the microphone, and click Update driver for the system to automatically search for drivers. If the audio driver is running the latest version, use DriverGenius or LDS Benchmark to update the driver.
If the issue persists
If the issue remains unresolved, feel free to contact Huawei after-sales personnel for assistance.
Thanks for your feedback.