The automatic correction for copying ID cards in specific areas of my printer does not work |
Problem
The user pressed the Card Copy button on the printer's operation panel, placed the ID card in the upper left corner of the scanning panel at an angle of 45 degrees (as shown in the following figure), and pressed the Start button on the operation panel to copy the ID card, but the printed ID card image was not corrected.
Cause
1. There is light leakage on the upper side of the scanning panel, which causes black lines. As a result, the HIAI ID card correction algorithm fails to identify the valid range of the ID card and correct the angle. 2. When scanning, the edge of the module will be cut by 4 mm. When the ID card is placed at the edge of the scanning panel, some parts of the ID card will be cut, which means that it will not be recognized as an ID card.
Solution
1. Place your ID card in the middle of the scanning panel for the ID card automatic correction feature to work properly.