The Groove screen has a blue background
Applicable products:
zoom in pic
The Groove screen has a blue background

Problem

When Groove, Movies & TV, and iQIYI are running at the same time, the Groove screen has a blue background.

Cause

This is a compatibility issue between Microsoft Groove and third-party software.

Solution

  1. Turn off Groove and then turn it back on.
  2. Update Groove, and Movies & TV, to their latest versions.
Helpful or not?
Thanks for your feedback.