Unable to use music in Petal Clip
Applicable products:
Smartphone
Applicable products:
Unable to use music in Petal Clip |
Problem:
When the user touches Use to add a song in Petal Clip, the app is unresponsive, continues loading, or the song can't be used.
Cause:
- The network connection is unstable.
- The HUAWEI Music app has not been updated.
Solution:
- Switch to another network with a more stable connection, Clear the HUAWEI Music App Cache,and try adding the song again.
- Update your HUAWEI Music app to the latest version , and open Petal Clip again.
If the issue persists, open Petal Clip, go to Me > Settings > Help > Give feedback, and follow the onscreen instructions to fill in the type of problem, a description or suggestion, your contact information, and we recommend that you select Share app log to help us pinpoint the issue. The Petal Clip team will help you locate and resolve the issue.
To learn more:
Thanks for your feedback.