My HUAWEI earphones do not reconnect to my iPhone or Samsung phone
Applicable products:
My HUAWEI earphones do not reconnect to my iPhone or Samsung phone |
Problem
When the earphones are paired with a Samsung phone or iPhone, and Bluetooth is disabled and then re-enabled on the phone, the earphones cannot automatically reconnect to the phone.
Cause
The design specifications of iPhones and Samsung phones do not support automatic reconnection to the earphones, when Bluetooth is disabled and then re-enabled.
Solution
- FreeBuds series/FreeClip/FreeArc earphones: Place both earphones into the charging case and close the case. The earphones will reconnect to your phone when you reopen the case. Alternatively, go to the Bluetooth screen on your phone and manually reconnect your earphones by touching their name in the list of devices.
- FreeLace series earphones: Attach the earphones and then separate them. The earphones will then reconnect to your phone. Alternatively, go to the Bluetooth screen on your phone and manually reconnect your earphones by touching their name in the list of devices.
- FreeLace Pro 2 earphones will automatically power off 72 hours after they are magnetically attached or no playback service is running. You need to power off then power on the earphones again (flip the switch to expose the red dot and flip again to expose the green dot). Then separate the earphones to re-initiate a connection.
- FreeLace/FreeLace Pro earphones automatically power off 15 hours after they are magnetically attached. Power on and separate the earphones to reconnect them to the phone.
The earphones cannot automatically reconnect to the following third-party phone models after Bluetooth is disabled and then re-enabled on the phone. For other models, contact the device vendor.
- iPhone X, iPhone XS, iPhone 11, iPhone 13 Pro Max, iPhone 13 series, and iPhone 14 series
- SAMSUNG Galaxy Note10, Galaxy Note 20, Galaxy S21, and Galaxy Z Fold2
Thanks for your feedback.