Unable to use my PIN or fingerprint to unlock my HUAWEI MateBook E Go after resetting the device keeping personal files
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Unable to use my PIN or fingerprint to unlock my HUAWEI MateBook E Go after resetting the device keeping personal files

Problem

After resetting the computer keeping personal files, only the password can be used to enter the system. PIN and fingerprint do not work.

Cause

Once the computer is reset, the system resets the account and removes the previous PIN. Fingerprint unlock is dependent on the PIN. Therefore, it is unavailable as well.

Solution

  1. Use the password to unlock your computer, and go to Settings > Accounts > Sign-in options to reset the PIN and fingerprint. For details, see Setting up, changing or removing a PIN and Enrolling and removing a fingerprint on the computer.
  2. If the issue persists, back up your data, activate your Office account, and use F10 to restore your device to its factory settings . If the issue persists, take your device and proof of purchase to an authorized Huawei Customer Service Center for assistance. (Tip: Feel free to call the Huawei consumer service hotline for assistance before going to a Huawei Customer Service Center.) We will do our best to address your needs.
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